50 hozzászólás megtekintése - 1-50 / 250
  • Szerző
    Keresési eredmények
  • #175615

    Hozzászólás: WinCe ROM collections

    Profile photo of Zsolt Gyarmathy
    Zsolt Gyarmathy
    Felhasználó

    Sziasztok!
    X980bt bekapcsolás után, az autós képnél a következő felirat fogad: Application error: Not found application! Please install it from SD/MMC
    Értem az üzenetet, csak mégsem…minden a belső rom-on volt…. kellene egy firmware, mert usb-n keresztül gépre rádugva nem lát semmit…

    #175172

    Hozzászólás: WinCe ROM collections

    Profile photo of Bazs81
    Bazs81
    Felhasználó

    Sziasztok!

    X980 BT-hez lenne szükségem ROM-ra , mert a kezdőképernyőn kívül (fekete Maserati) nem jön be semmi, tudnátok segíteni? Üdv.: Balu

    #175090
    Profile photo of Tájfun
    Tájfun
    Moderátor

    Szia!
    A WayteQ x980BT egy WinCE-s készülék, a WayteQ X995 Android rendszerű készülék, még a legelvetemültebb álmodban se próbálj egy WinCE-re írt programot egy Android rendszerű készülékre tenni.

    #175085
    Profile photo of Warlord
    Warlord
    Felhasználó

    Sziasztok!
    Egy WayteQ X995 Android 5” (800×480) készüléken futtatható Primo ügyben tud-e valaki segíteni. illetve egy WayteQ x980BT-n futó Primo futna-e az X995-ön?
    Az x980BT-m megsemmisült, de a Primoról van teljes mentésem. Az használható-e az új készüléken?

    #173805
    Profile photo of Warlord
    Warlord
    Felhasználó

    Sziasztok!
    Van egy WayteQ x980BT-m. Eddig kifogástalanul kommunikált a PCmmel.
    Újra kellett húznom a gépem és azóta nem találja a pna-t. Egyik oldalon sincs hibaüzenet.
    Van valami ötletetek a megoldásra?

    #170747
    Profile photo of electroger
    electroger
    Felhasználó

    üdv!
    wayteq x980-as készülék nem indítja el a videókat a cserélhető memóriáról.Próbáltuk mindenféle fájlal,meg reseteltük is,de semmi.
    Na a probléma az,hogy azóta az igo nem indúl el a menüből,csak ha belépek a wince-be,és onnét indítom el ceruzával bökködve.
    Mit basztunk el?

    #170646

    Hozzászólás: WinCe ROM collections

    Profile photo of Axxon
    Axxon
    Felhasználó

    sziasztok!

    egy ismerösöm Wayteq x980Bt készüléke van nálam, én szoktam a navigáció térképeit frissíteni.
    A helyzet az, hogy most csak a wince-be van a készülék, és szeretném visszaállítani a Wayteq Ui-ba.

    A tálcán lévő ikonok nem müködnek (start menü, bill.), csak az asztalon lévőek. (my device, gps, stb)
    usb-vel összekötve nem jelenik meg az eszköz.

    Mennyire gáz? tudok valamit csinálni hogy rendesen működjön?

    segítséget előre is köszönöm!

    #170524
    Profile photo of ggeri91
    ggeri91
    Felhasználó

    Szólj ha van valami amit jó lenne tesztelni X985 navin, és kipróbálom! meg van egy X980-asom is kéznél.

    #170487
    Profile photo of ggeri91
    ggeri91
    Felhasználó

    Sziasztok!

    Fényerő beállítással kapcsolatban szeretnék segítséget kérni.

    Navi
    Wayteq X985BT
    CPU: Mstar MSB2531A, Dual Core ARM Cortex-A7 800 MHz
    GPS vevő: MSR2112
    RAM: 256MB

    Szoftver
    IGO Primo v9.6.13.267029
    ZoZo skin-el (v241)

    Fényerő probléma
    Minden remekül működik, a fényerő állítást kivéve. A navi főmenüjében a csúszka segítségével tudok fényerőt állítani, de IGO-ból már nem. X980BT-n tök jól működött ez a funkció, ott a “backlight_methods=20” volt a megoldás a SYS.TXT-ben. X985BT-n, és Wayteq xRider-en már nem működik ez a funkció, és 1-től 100-ig végig próbáltam az értékeket (türelmes vagyok :D), de egyikkel sem ment. Több opciót is próbálgattam, de nem tudtam sajnos életre kelteni. Sokat kerestem, de nem találtam még megoldást, egyelőre az éjszakai szűrőt használom arra, hogy este automatikusan kisebb legyen a fényerő.

    Kérlek segítsetek, ha tud valaki megoldást, az állati jó lenne! 🙂

    Jelenleg így néz ki a [power] szekcióm a SYS.TXT-ben:
    [power]
    backlight_manage_values=1
    backlight_manage_keys=1
    backlight_min=0
    backlight_max=10
    backlight_methods=20
    backlight_day=100
    backlight_day_battery=100
    backlight_night=25
    backlight_night_battery=0
    tunnel_backlight_enabled=1
    backlight_tunnel=50
    powermgm_state=1
    backlight_sync_with_os=0

    Csatolmányok:
    You must be logged in to view attached files.
    #170451

    Hozzászólás: WinCe ROM collections

    Profile photo of antigroover
    antigroover
    Felhasználó

    Sziasztok !

    Kezembe adtam egy Wayteq X980BT készüléket, hogy nem indul. Nem tudom mit csináltak vele, de nem tudom elérni a WinCe felülete “YFGo2CE.bld” módszerrel sem. Bootolásnál autónál megáll a cucc és ennyi. Semmire nem reagál..

    Tud esetleg valami okosat valaki ?

    #169878
    Profile photo of Boog13
    Boog13
    Felhasználó

    Sziasztok!
    X980BT-nél, valahogy meg lehet oldani, hogy egyből a Primo fusson bekapcsolás után? Mert a Wayteq felületét nem használom, csak a navit. Létezik valami “Autostart” rá?

    #169704
    Profile photo of kanda
    kanda
    Felhasználó

    Speedcam probléma (.spc fájl kamerái nem jelennek meg)

    Sziasztok találkozott már valaki hasonló problémával wayteq x980 legújabb HERE EU Q3 térkép (Q2 meg korábbival hasonló) bajom Primo 9.6.5 egyszerűen a térkép mellé csatolt .spc speedcam-ek nem jelennek meg a térképen ha valahonnan letöltök
    .txt-s speedcamet azokat a készülék beolvassa rendben megjelenik, próbáltam már másik primot (másik txt) fájllal is 9.8, de ott is ugyanez
    a helyzet. Nem tudom egyszerűen mi az ördögért nem olvassa be a .spc fájlok tartalmát amit a speedcam mappába rakok. 

      Üdv:  -a-

    Profile photo of truckdriver
    truckdriver
    Felhasználó

    Üdv.
    Csak ma regisztráltam,még nem fórumoztam. Ezért elnézést kérek ,ha rossz helyen kérdezősködök.
    Segítségre lenne szükségem. Van egy Wayteq x980BT-m WinCE 6-tal. A minap,új Igo-t akartam rátenni,kipróbálás céljából,de valami félre siklott.Rádugtam a laptopra,bekapcs. A régi törlése után,bemásoltam az újat,a készülék memóriájába,de a gép nem látja sem a saját memóriát sem a kártyát.így nem lehet elérési utat kijelölni.Ha belépek a WinCE-be,sajátgép/storage manager-ben ki tudom jelölni,a meghajtót és mountolás után látom az exe file-t.indul is,amíg ki nem lépek. Mit szúrtam el???
    Előre is köszi a segítséget.

    #167632

    Hozzászólás: WinCe ROM collections

    Profile photo of krisztian
    krisztian
    Felhasználó

    Üdv!

    Nekem “sikerült” annyira helyre állítani a rendet az X980BT agyában, hogy most elindult, de nincs BT ikon, és mintha nem reagálna az usb kapcsolat beállításaira.
    Igaz a 960 wzp csomagját tettem rá, más nem lévén. Romot nem cserėltem.
    Ha lesz a kezemben jó 980, akkor arról tudok házilag dumpot készíteni wince6 alatt?

    Válaszokat köszi!

    #167553

    Hozzászólás: WinCe ROM collections

    Profile photo of krisztian
    krisztian
    Felhasználó

    Sziasztok!

    Tudnátok nekem tanácsot adni abban, ha egy x980bt nem jut tovább a splash kėpen, akkor az kuka? Vagy lehet vele valamit kezdeni?
    Akku feltöltve, reset 100x volt, de semmi.

    Válaszokat előre is köszönöm!

    #166879
    Profile photo of Glala
    Glala
    Felhasználó

    Sziasztok.Segítséget kérnek. Primo 9.6.5 278914 van az X980bt-re felrakva.Nem mutatja a fix kamerákat.Frissítettem a speedcam adatbázisát,de a térképen nem mutatja,navigálás közben sem jelez.Hol lehet kikapcsolva?A Poi-kat rendben jelzi.

    #166847

    Hozzászólás: WinCe ROM collections

    Profile photo of breki196
    breki196
    Felhasználó

    Sziasztok!
    Segítséget szeretnék kérni egy Wayteq x980bt felélesztéséhez.
    A hiba: bootoláskor, csak az autó jelenik meg nem megy tovább, ha sd-t rakok bele, reagál rá, de a windows alól ismeretlen eszköz, ki és bekapcsolható.A tulajtól annyit tudtam kideríteni, hogy igo telepítés után (az igo még ment) a registryben módosított valamit, azóta nem indul el.
    Itt olvastam, hogy sd-ről a registryt felül lehet íratni, de mentésem nincs és hogyan kéne ?

    #166599
    Profile photo of igop222
    igop222
    Felhasználó

    Sziasztok!

    Szeretném megkérdezni, hogy az alábbi problémában tudnátok-e segíteni:
    Eszköz: wayteq x980BT
    Térkép: Igo HERE 2016 Q2 (global cfg ver:659985, spc: 2016/08)

    A probléma hogy frissítés után (’16 Q1->’16 Q2) kilépéskor mindig kapok egy hibaüzenetet: 
    Application iGO.exe encountered a serious error and must shut down
    Csak kilépéskor jelentkezik, a program használata közben nem (bár élesben nem próbáltam navigálni vele, csak kb 10 percet teszteltem asztalnál, de működés közben nem volt hiba, látja az új fájlokat stb.)

    Köszönöm!

    #166473
    Profile photo of aron80
    aron80
    Felhasználó

    Sziasztok.
    Nem tud senki sem segiteni abban hogy miért szaggat a sygic wince-m? Jól csinálja a tervezést, mindent jól mutat, csak lassan tölti be és navigálás közben elmarad, úgy működik mintha le lenne lassitva. Wayteq x980bt a készülék, 16Gb Kingston kártya (10 gyorsaság) van benne. A kártyán 2 primo, 2 igo8 és nextgen (SI felület) tökéletesen működik, csak nagyon tetszik a sygic  és el szeretném inditani rajta. Valami beállitás lenne esetleg? Valaki tudna segiteni?

    #166442
    Profile photo of v3nd3tta
    v3nd3tta
    Felhasználó

    sziasztok! Lenne egy nagy problémám. Adott egy Wayteq x980bt, frissíteni próbáltam a térképet, de sajnos egy sérültet sikerült felraknom rá. Azóta folyamatosan újraindul, nem tudom géphez csatlakoztatni se, mert csatlakozna és egyből eldobja újraindulásnál. Nagyon idegesít, lassan földhöz vágom. Valaki tudna segíteni? 🙁

    #165903
    Profile photo of Németh Károly
    Németh Károly
    Felhasználó

    Üdv mindenkinek! a MIO-t lecseréltem egy új Wayteq x985BT HD-re,1 év garanciával. Első benyomásaim igen kedvezőek. Bár több helyen olvastam, hogy ezen hivatalosan nem lehet iGO, de ezen mégis az van. Egész pontosan iGO Primo 9.6.2.20 és még néhány szám. A Vaterán vettem hozzá egy Royaltek RTA-3000 TMC vevőt. Tudom ebből két fajta van, annak a 3000 után még (ro) kiegészítés van. Az alaplapot tekintve teljesen ugyanazok, csak a bekötése más. Egy német fórumon olvastam, hogy át lehet alakítani, és az x980-al működött is. Még rajz is volt hozzá. E szerint a bekötést kell megváltoztatni fekete-üres-sárga-zöld-piros sorrendre és a narancsot a J226 ponra kell forrasztani. Miután ez elkészült rögtön ki is próbáltam. Megjelent a TMC ikonja, a keresés indítását követően sajnos csak tesztel, meg kiírja, hogy nincs TMC jel. A sys.txt-ben a TMC-re vonatkozó bejegyzést több féle variácíóval kipróbáltam de semmi. Egy port tesztelő programmal is végigjátszottam, de a szabad portokon azzal az üzenettel szembesültem, hogy nincs tmc jel,próbáljak másik portot vagy változtassam meg a baudrátát. Megtettem, de semmi eredmény. Van egy érzésem, hogy a megoldás kulcsa mégis csak a sys.txt-ben rejlik. Ha valakinek hasonló megoldással van működő TMC vétele segítsen. Az is érdekelne, hogy más TMC vevővel is megoldható-e. 

    #165767
    Profile photo of v3nd3tta
    v3nd3tta
    Felhasználó

    Sziasztok!
    Tudna valaki adni egy google linket Wince igo nextgent Wayteq x980bt-hez? Sikerült úgy belenyúlnom a régi verzióba, h félig magyar félig angol a menü. Meg amúgy is szeretném kipróbálni a nextgent gps-en nem csak telefonon.
    Előre is köszönöm!

    #165474
    Profile photo of papafater
    papafater
    Felhasználó

    Sziasztok!Tudom,hogy nem ide ilő kérdés,de valaki nem tuja,hogy tudom a wayteq x980BT az állandó bluetoothot kikapcsolni szoftveresen??Köszönöm

    #163903
    Profile photo of Tájfun
    Tájfun
    Moderátor

    Szia!
    Egy bibi van, nem is kicsi, az x980Bt egy WinCE-s készülék, a GjAk_v2.2_AriNe-3 viszont egy android rendszerre készült skin. Ezt úgy felejtsd el ahogy van.

    #163901
    Profile photo of Egi
    Egi
    Felhasználó

    Sziasztok!

    A HUD modot szeretném bekacsolni egy wayteq x980Bt készüléken a primo működik a GjAk_v2.2_AriNe-3 skin van rajta be is van kapcsolva. A hozzászólásokban olvastam, hogy a térképbeéllítások képernyőkímélő résznél lehet bekapcsolni a hudot, csak nálam az a bibi, hogy nem jelenik meg olyan opcio a térképbeállításokban, hogy képernyőkímélő!
    Amennyiben valaki tudná a megoldást megköszönném, mert én nem találom sehol sem! Előre is köszönöm!

    #163248
    Profile photo of anewm
    anewm
    Felhasználó

    Sziasztok! Lenne egy wayteq x980bt masinám amire felraktam egy Igo primo navit térképekkel, a problémám az lenne, hogy lefrissítettem a térképeket rajta (building,map,poi), de azóta üres a hasznos helyek listája! minden mappából a régi tartalmat töröltem és bemásoltam az új fájlokat, térképek, épületek hibátlanul mennek, de poi az nincs, viszont ha vissza rakom a régi .poi állományokat akkor megint vannak a hasznos helyek listában kiválasztható tételek. Mi lehet a probléma??? Köszi előre is
    UI: a friss térkép HERE 2015.Q4, amit észre vettem a régi és új poi fájlok közötti különbség az hogy a régiben _NNG_ név van az újban meg _HERE_

    #163065
    Profile photo of steve777
    steve777
    Felhasználó

    Szia.
    Köszönöm a válaszod, van esetleg valamilyen program amivel meg tudom nézni a poik tartalmát?
    Egyébként egy x980bt-t használok.

    #162692

    Hozzászólás: WinCe ROM collections

    Profile photo of vaczak9283
    vaczak9283
    Adminisztrátor

    Szia!
    Az előzményekből ítélve, gyakorlatilag a navigációs program hibás összeállítása, valamint a nemmegfelelő helyre pakolása, beállítása okozhatta a hibát. Valszeg ebbe besegíthetett egy vírus is, erre utal, hogy aut. törlődött pár fontos fájl.
    Elsőként ezt javaslom, hogy eszedben legyen, mikor a beállításokat végzed:
    http://dirtywindows.hu/discussion/topic/cikksorozat-wince-igo-and-primo/#post-61100

    Sajnos komplett ROM nincs hozzá, és egyedül csak az X980-as hasonlít strukturálisan hozzá. Az RF2 könnyen javítható, van is hozzá cucc a gpsforumon, de a wince image az csak a 980-hoz van. A 980-as image fájlt Konkrétan ne tudom javasolni, mert nem jött visszajelzés a korábbi használat után. Ez nem jelenti azt, hogy nem volt jó, csak a megerősítés hiányzik. Ha a készülék jelenlegi állapota olyan, hogy szinte mindegy a végkimenetel, akkor meg lehet próbálni. Ami viszont 100, hogy a szerviz simán gatyába rázza neked…
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    #161030
    Profile photo of Zoltán Kiss
    Zoltán Kiss
    Felhasználó

    Érdeklődnék tud-e valaki segíteni wayteq x980bt navigációs készülékre igo primo térképfrissítést hol lehet találni? tel 0630xxxxxxx     Moderálva

    Ugye ezt nem gondoltad komolyan hogy kiírod a telefonszámod?
    Zsiga68

    #160661
    Profile photo of Dékán Bálint
    Dékán Bálint
    Felhasználó

    hello bocsi kéne egy kis segítség van nekem egy wayteq x980bt-m és arra keresek igo nextgent de sehol sem találom neked honnan sikerült ezt a verziót megtalálni?

    #158826
    Profile photo of Bazs81
    Bazs81
    Felhasználó

    Sziasztok!

    Abban kérném segítségeteket, hogy miért lehet az, hogy ha navigáció közben kihúzom a szivargyújtó töltőt, akkor hibaüzenettel kilép a főmenübe a Primo és vissza sem tudok lépni a programba csak újraindítás után.  Navi:  Wayteq x980BT, Szoftver:  Primo 9.6.13.405512 a belső memóriába telepítve.

    #157420

    Hozzászólás: WinCe ROM collections

    Profile photo of vaczak9283
    vaczak9283
    Adminisztrátor

    Sziasztok!
    Próbáltad manuálisan létrehozni a YFAPP-ot és egyenként belemásolni az állományt? Érdemes kipróbálni, sokszor csak ez segít…

    A 980-as ROM még segíthetne, de ebben már nem áll módomban segíteni, mert a gyártó nem tett közzé és a másik megoldás már kimerítené az illegális tartalom megosztásának fogalmát. Levélben sem tehetem… Sorry!
    Üdv.: vaczak
    U.i.:
    Megjegyzés: volt egy kérdező, aki minden előzetes nélkül az x960-as ROM-ot tette rá (*.cfg fájl nélkül) és csak annyi volt a baja vele, hogy gagyi volt tálca megjelenése a 980-hoz képest és ezt is megoldotta úgy, hogy miután már működőképes volt számára a készülék, egyszerűen lecserélte benne az RF2-t, majd kapott egy eredeti exportálandó reg. csomagot, amelyet a CeRegEditor-ral rápakolt és így már királyos lett neki. Ennél többet nem tudok róla.

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    #155441

    Hozzászólás: WinCe ROM collections

    Profile photo of vaczak9283
    vaczak9283
    Adminisztrátor

    Szia!
    Mi történ vele, hogy ezt produkálja? Történt egy gyári visszaállítás? RESET-re sem javult a helyzet? Másoltál valamit a készülékbe és utána lett ez a tünet?

    A hálón egyenlőre ne is keresd, mert a gyártó nem tette közzé. Ami segíthet, azt itt találod: x980BT (V3.6.5Z706.14.05.09) DM43 jóvoltából. Ez nem ROM, hanem a ResidentFlash2 (YFAPP) tartalom, ami nálad valszeg megsérülhetett. Töltsd le és a készülékben megkeresed a rejtett RF2 mappát, azon belül látod majd a YFAPP mappát, ezt kell felülírod a csomagban lévő YFAPP-al. Ha ez sem segít, akkor a regisztrációs adatbázis is megsérülhetett, de erre ráérünk visszatérni, ha nem jársz sikerrel.
    Míg el nem felejtem, az USB ikon alatt állítsd MS ActiveSyncre ez nagyon fontos, mert csak így lesz javítható!
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    #155440

    Hozzászólás: WinCe ROM collections

    Profile photo of buszostoth
    buszostoth
    Felhasználó

    Szia
    egy wayteq x980bt navigációra kellene egy rom
    Az ikonokra kattintva a fele sem működik
    az interneten sajnos nem találtam
    Kösz

    #150072
    Profile photo of Czaban Jozsef
    Czaban Jozsef
    Felhasználó

    Tud valaki segíteni?Wayteq X980bt-re felraktam az új Q3-as térképeket és azóta mikor kilépek az IGO-ból ez az uzenet van:”application igo8 exe encountered a serious error and must shut down”…..Minden mukodik,de ez nem tudom mi..Kulfoldi oldalakon írták,hogy torolni kell a save és a device nng mapát…Toroltem,de nem szunt meg…..

    #147969
    Profile photo of Dékán Bálint
    Dékán Bálint
    Felhasználó

    Sziasztok kene egy igo nextgen nekem wayteq x980bt re pls

    #147117
    Profile photo of László Dienes
    László Dienes
    Felhasználó

    hello
    tudnatok segiteni kicsit..
    van egy Wayteq x980bt(windows CE 6.0) navi
    erre milyen gps programot tudnatok ajanlani?
    bocs ha roszz helyre irtam uj vagyok meg ittt…
    eddig sose csinaltam navi frissitest…csak telefonon..:D

    #146128
    Profile photo of joe3
    joe3
    Felhasználó

    Üdv.
    Erre a készülékre szeretnék egy jól működő igo-t ha lehet előre is köszönöm.
    http://www.wayteq.hu/hu/x980bt

    #146041
    Profile photo of ratobi
    ratobi
    Felhasználó

    Sziasztok!
    Wayteq x980 BT-n használok Primo 9.6.13.405512-t. Branding/ZS_mod-al.
    Két apró problémám van. Szeretnék kipróbálni valami térképválasztót, de nem igazán értem, hogy fogjak neki. 
    A másik, hogy az intelligens útvonalprofilokat “inaktív tartalom”-ként jelöli. Gondolom licensz gondja van (Tom-Tom,Here)
    Megköszönném az ötleteket.

    #144945
    Profile photo of Biboros13
    Biboros13
    Felhasználó

    Sziasztok !
     Wayteq x980-vason a Kishoris Primo2-t használom, hozzávaló színes benzinkút ikonokat keresek tudnátok ebben segíteni ?

    Üdv

    #143955
    Profile photo of Miklós
    Miklós
    Felhasználó

    Sziasztok! Szeretnék kérni WayteQ X980BT-re egy IGO8 8.3.xnaviprogramot (ne Primot), és sys.txt fájlt, ha lehet, nekem csak
    személygépkocsira és navigálásra lenne igazán szükségem. A .txt fájl
    szerkesztéséhez nem igazán értek.Előre is nagyon köszönöm, üdv: Miklós

    #142946
    Profile photo of Pistike
    Pistike
    Felhasználó

    “Csak kilehet kapcsolni a beállításoknál.”–ezt már nem nagyon hiszem?–pont az, hogy nem lehet kikapcsolni ! a BT mindég be van kapcsolva  az x980 asnál.
    “…így biztos nem fogyaszt egy gramm áramot sem.” miért gondolod? kb 2 érát megy egy töltéssel

    #142926
    Profile photo of Pistike
    Pistike
    Felhasználó

    sziasztok
    A wayteq x980bt-n “bütykölés” közben letöröltem a Windows mappából a bluetooth-al kapcsolatos fájlokat. Ha jól emlékszem volt a windows mappában egy Bluetooth mappa is.
    Tudna valaki sehiteni ilyen szempontból ? esetleg a komplett windows mappával ( PM-ben) aztán én ki tudom választani a hiányzó fájlokat.
    köszi szépen
    Pistike

    #142855
    Profile photo of Siposmilan94
    Siposmilan94
    Felhasználó

    Sziasztok!
    Egy wayteq x980-ra lehetne kérni igo primo 2.4 kamionos verziót?

    #142454
    Profile photo of Pistike
    Pistike
    Felhasználó

    sziasztok
    a következö dolog történt a wayteq x980-al.
    Vettem hozzá egy TMC vevöt, kipróbáltam-mégpedig a Primo Kia2.0-al és az I3-al.
    A lényeg, hogy a kiaval ment is. A kistérképes alpmenüben láttszot a TMC ikon, kereste is a frekvenciát stb. Aztán kicseréltem a Data-t mert valahogy késett a navi bemondása a pozicióhoz képest. Erre fel mi történik? Nem jelent meg többé a TMC és kikapcsoláskor megállt az IGO . Visszatettem az eredeti Datat,töröltem a save.ini-t- eredmény:  a Primot ki lehet kapcsolni–de TMC nincs többé a kismenüben. Söt a beállitások/ TMC-ben is csak a korábbi közlekedési hirek vannak-TMC beállitás nincs. Ha az i3-al próbálkozom : abban sincs a TMC ikon a kismenüben–de a beállitások/TMC-ben benne van.
    Mi lehet a gond? Történt valami a Wayteq TMC támogatásával?

    Pistike

    #141918
    Profile photo of Szeles
    Szeles
    Felhasználó

    Sziasztok!
    WayteQ X980Bt-re szeretnék kérni Igo programot!A készülékre szeretném telepíteni! 800X480 a felbontása!Előre is köszönöm!

    #141627
    Profile photo of v3nd3tta
    v3nd3tta
    Felhasználó

    sziasztok!
    kérnék egy nagyon jól működő igo-t wayteq x980bt-re! amit kaptam tőletek kb egy éve, egyik napról a másikra megbolondult 🙂 köszönöm! 😀

    #141601
    Profile photo of pregabi
    pregabi
    Felhasználó

    Szép jó napot!
    Wayteq x980bt-n, sd kártyára szeretném feltelepíteni és kipróbálni a Nextgen WinCE TTS , Full Eu Truckos változatát!
    Ha valaki tud segíteni, kérem püben! Köszi!

    #141232
    Profile photo of steve777
    steve777
    Felhasználó

    Szia.
    x980bt-ről lenne szó amiben tudomásom szerint 256 MB ram van, ha ez kevés neki akkor nem érdemes wince-re fejleszteni ezt a ramzabáló szörnyet, vagy legalább csökkenteni kell az étvágyát (ez már az illetékesek dolga), de remélem optimalizálják.
    Viszont a DA táblákkal kapcsolatban példának okáért tegnapelőtt az A10-en a (régi)primo jól mutatta, az újgen pedig nem, voltak persze olyan szakaszok ahol jó volt. Egyidőben teszteltem! Érdekes a dolog, mert ugyan azt a térképcsomagot használtam mindkét készüléken.
    Még egy érdekes dolog jutott eszembe van ez a régi készülékem (neverloss n627) elvileg 32MB ram-ja van és a primo 2.4 akadás nélkül fut. Eddig bármilyet tettem rá mindig tökéletesen működött (imádom). Szívesen vennék belőle még egyet ha találnék.

    #139443
    Profile photo of Pistike
    Pistike
    Felhasználó

    Wayteq x980 ra próbáltam feltenni az NZoli csomagjából a Honda és az i3 Primókat.
    Az i3 müködik.
    Sajnos a Honda nem indul el. Az indítás közepe táján megáll.
    Valami ismert hiba ezzel kapcsolatban ismert vagy valaki tud segiteni?

    Pistike

50 hozzászólás megtekintése - 1-50 / 250