Ennek a témakörnek tartalma 443 hozzászólás, 53 résztvevő. Utolsó frissítés: Profile photo of boti20 boti20 6 hónapja, 1 hét telt el.

50 bejegyzés megtekintése - 301-350 / 444
  • Szerző
    Bejegyzések
  • 2015.02.08. , 21:16 - válasz zsiga68 hozzászólására #112942

    feltettem egy uj primot. el is kezdi betőlteni, de amikor kiválasztom a nyelvet, és le okézom, akkor kilép, es ujra a Becker kezdőképernyő jelenik meg.

    2015.02.08. , 21:53 - válasz simplyblond hozzászólására #112947

    Nem indulhat el a becker ha jól csináltad a kártyára átirányítást.Hová tetted a primot? Az első primot hová tetted és melyik összeállítás volt az?

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2015.02.08. , 22:22 - válasz zsiga68 hozzászólására #112961

    az első primot az sd kártyára tettem. i3 nevű zipfájlba volt becsomagolva, azt kibontottam, és felpakoltam az sd-re. Mint irtam el se akart indulni, mindig csak a fentebb leirt hiba üzenet jelent meg.
    most leszedtem egy másik primot,primo truck néven fut, ezt is aaz sd-re tettem a kártya formázása után. az elked betőltődni. megjelenik egy nagy kamion, alul fut a piros vonal,jelezvén,hogy tőlt be felé. aztán egyszercsak megjelenik a nyelv kiválasztásának lehetősége.itt kijelölöm a magyart, ráklikkelek a done-ra, aztán viszontlátásra, eltünik minden, tők fekete kijelző,majd ujra megjelenik a Becker gyári indulóképe.
    aztán megint elkezdi szerencsétlen betőlteni a primo truckot, megint jön a kamion, alul a piros tőltést jelző vonal…..
    de a végén mindig kilép.
    végúl is a becker nem indul el, inkább azt mondanám, hogy le áll a navi, újra indul, ekkor megjelenik a gyárilag beletett becker kép, aztán tőltődik a primo.

    2015.02.08. , 22:58 - válasz simplyblond hozzászólására #112970

    na mára én elbúcsúzom, holnap 5-re megyek dolgozni kéne egy kicsit aludnom is.
    ha valami ötlet lenne ,szivesen venném. zsiga 68,köszönöm a segitséget.
    jó éjt Neked.
    jó éjszakát mindenkinek.

    2015.02.09. , 17:48 - válasz nzoli2 hozzászólására #113016

    Sziasztok!

    nzoli2, zsiga68 és több más guru segítségével kiválóan sikerült beüzemelni a Becker Active 6 Plus-on a “normális” Primo-t. Minden szép, minden jó… de… 🙂
    Most vagyok túl egy közel 10.000 km-es összeurópai “tesztúton” 🙂 és a tapasztalataim a következők:
    – a TMC nem működik (minden licenc fájl a helyén, az eredeti Becker-félék is, a sys.txt pedig nzoli2 tanácsa alapján a Becker-féle eredeti data.zip-ből lett ‘kilopva’, minden oké is, de TMC nincs 🙁 Jó lenne ha lenne… 🙂
    – a készülék nonstop üzemelés mellett naponta 2-3 alkalommal hirtelen eldobja a GPS-vevőt (nem a jelet!), megjelenik a felirat fent, hogy “GPS vevő automatikus keresése”, majd van, amikor 10-20 mp után rátalál, van, hogy csak a reboot segít (ekkor azonnal van újra kapcsolata a vevővel). Mi lehet ennek az oka és a gyógyszere?
    – a “Honda” verzióhoz a ZoZo skin-t használom és – bár minden beállítást megtettem a menüben, a speedcam mappa is feltöltve friss adatbázissal – a radarok egyike sem jelenik meg vizuálisan a térképen (a hang nálam le van tiltva, nem tudom, úgy jelezné-e, de a képen nem látszanak a jól megszokott traffipax-ikonok). Mi varázsolhatná elő őlet? 🙂

    A készülék egyébként villámgyors, 2000 km-es útvonalat is megtervez kb. 8-10 mp alatt és akadásmentes a 3D megjelenítés is – nagy előrelépés a Wayteq után, amit azért persze imádtam, de sokszor kellett várni rá… Igaz, azon meg működtek a radarikonok és a TMC is 😀

    Ha van tippetek a felsoroltakra, akkor örömmel fogadnám azokat…

    Köszönet mindenkinek és legyen szép estétek!

    Nolasol

    2015.02.09. , 21:34 - válasz Nolasol hozzászólására #113051

    Tmc-hez rakd át /Ha nem lenne/ a tmc nevet tartalmazó dll fájlokat az exe mellé a beckerből.A sys.txt-be is írd be a tmc portot. Ellenőrizd a tmc fájlok meglétét a content/tmc könyvtárban. Kapcsold be a tmc-t a közlekedési információknál és kapcsold ki az online tmc-t!
    Gps gondra:írd át a gps portbeállításokat a beckerből.
    A speedcam jelzést kapcsold be a hangok és figyelmeztetések/figyelmeztető jelzések résznél vagy ezt írd be a sys.txt-be:
    [autorad]
    disabled=1

    [warning]
    speedcam_warning=1
    is_spoken=1

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2015.02.10. , 08:43 - válasz zsiga68 hozzászólására #113063

    Szia, zsiga68!

    Köszönöm a tippeket, mindet végigjátszom a napokban és visszajelzek.
    A GPS-vevővel kapcsolatos gondra sajnos nem jó, amit írtál, mert eleve a Becker eredeti beállításai vannak átírva a sys.txt-be, amit korábbi tanácsra a data.zip -jéből nyertem ki.
    A TMC-fájlok ott vannak a /tmc könyvtárban, de a dll fájlokat most fogom melléjük másolni.
    A beállítások az általad írtak szerint vannak most is rögzítve, de a sys.txt -be beírom a te javaslataidat és meglátjuk…

    Mégegyszer köszönöm, szia!

    2015.02.25. , 06:27 #114658

    Sziasztok!
    Megjöttem! Sajnos nincs sok időm, de igyekszem, hogy az igényelt segítség ne szenvedjen csorbát! 🙂
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2015.02.28. , 17:30 - válasz zsiga68 hozzászólására #115626

    Szia!
    Van egy Becker transit45 navim, az SD kártyára másoltam egy primot, a sys.txt-ben a felbontást módosítottam, térképeket frissítettem benne. Most már csak el kellene indítani…  😀
    Nekem nincs .scp fájl sehol, van NNGstart könyvtár de azon belül sincs .scp kiterjesztés.
    Csak DLL, cfg, exe kiterjesztések. Ha annak a BatchRun.rar mappának a tartamát én is bemásolom a belő nemórián lévő NNGstart mappába akkor már lesz .scp fájl rajta az igaz, de el is fog indulni a primo az sd-n?! Vagy féltéglává varázsolja a készüléket…  😕  Vagy mit kell tennem, hogy elinduljon a primo az SD-ről? Köszi a segítséget.

    Csatolmányok:
    You must be logged in to view attached files.
    2015.03.01. , 00:17 #115715

    Sziasztok!

    Ombre70, kárt nem tesz benne, de bütykölés előtt fontos a mentés!!
    Két dologra kell figyelned:
    – a BatchRun.rar-ban lévő két fájl neve azonos kell legyen (csak a kiterjesztése térhet el), tehát: NNGStart.exe és NNGStart.scp
    – az NNGStart.scp fájlban ellenőrizni kell a kártya és a navi elérési útvonalát, szükség esetén módosítani kell, pl. ezt a részt: Storage Card\primo\primo.exe”
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2015.03.01. , 10:46 - válasz vaczak9283 hozzászólására #115742

    Szia!
    Köszi az infót! Most már szépen fut a primo… a gps vétellel, meg a fényerővel, még volt egy kis baj, (nem talált műholdat, meg nem nagyon lehetett látni világosban a kijelzőt) de az előző hsz.-okban megadtátok rá a megoldást. Köszönöm a segítséget.  😀

    2015.03.14. , 19:49 - válasz zsiga68 hozzászólására #117309

    Szia Zsiga!!

    Én is az általad készített és feltöltött i3-at használom, hálás köszönet érte! Apró dolgokban kérném a segítséged. Sehol sem találom a “madártávlat” beállítás opciót, és ha megszűnik a tápellátás, azonnal ki akar kapcsolni a készülék, (wayteq 980bt) ennek sem találom a beállítási lehetőségét. Ha van erre megoldás kérném tisztelettel a szakértelmed!.

    Üdv: Joe 

    2015.03.14. , 21:41 - válasz simonjoe hozzászólására #117322

    Sziasztok!
    Tápellátás problémára írd be a sysbe:
    [interface]
    shutdown_time=0

    2015.03.14. , 22:03 - válasz simonjoe hozzászólására #117325

    Erre már válaszoltam.Úgy látszik megint gond van a fórummotorral hogy eltűnt..

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2015.03.14. , 22:23 - válasz zsiga68 hozzászólására #117326

    Nincs baj szerintem,csak 2 helyen szerepelt a kérdés.

    2015.03.14. , 23:13 - válasz Máté Csendes hozzászólására #117333

    Tényleg.Most látom ahogy rákerestem.De legalább ugyanazt a tanácsot kapta. 😀

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2015.03.19. , 21:59 #117921

    Sziasztok!
    Van egy Becker 7827-es készülékem, többféle programom is van ami működik rajta, kivéve a TMC-t, az sajna
    egyikkel sem megy.
    Mikor hozzám került a készülék, ráraktam a miopocket programot és az 1,2-es igo-t.
    Addig működött a TMC amíg le nem töröltem a miopocket-et, azóta még az eredeti navi szoftverrel sem megy a TMC.
    Szerintem a miopocket csinált valami változást a registry-ben ami miatt nem megy.
    Remélem ti tudjátok a  megoldást, csináltam image filet és felraktam ide: http://osztott.com/ocSJ/
    Ha valaki hozzáértő vetne rá egy pillantást, és esetleg kijavítaná a hibákat, azt nagyon megköszönném.

    2015.03.20. , 06:46 #117932

    Szia!
    A TMC működtetésének feltételei:
    – vevőkészülék és antennabeállítás
    Programtartozékok:
    – dll fájlok a gyökérmappában
    – license fájlok a gyökér/license mappa
    – sys.txt-ben a tmc beállítása
    – tmc fájlok a content/tmc mappában
    Az image fájl szerint rendben van minden, a hivatalosan is jelzett COM1 a portja, a sys-ben ez az alap:
    [tmc]
    port=”COM,1″
    baud=38400
    source=”gns”
    Amennyiben a fent jelzettek közül akár egy is hiányzik a működése nem garantált, tehát ellenőrizd és jelezd a hiányzókat.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2015.03.20. , 07:26 #117936

    Köszi a segítséget! Ezek amiket írtàl ott vannak, a licensfileok a tmc fileok a dll fileok, és a sysben is megadtam az értékeket.Az az érdekes, hogy az eredeti gyàri szoftverrel se megy a tmc.Van egy programom a neve mixertester ami teszteli a beépített tmc chipet, de sajnos nem fog jelet, lehet hogy elromlott a chip.

    2015.03.20. , 11:52 #117952

    Hivatkozol a “miopocket”-re, ha visszateszed megjavul?
    .
    A sys-t példának írtam, mert a Becker az eredeti data.zip-ből (becker_7827.ini) olvassa ki és ott rendszerint lényegesen több adat szokott lenni számára. Az “idegen” szoftver esetében sem kell a sys-be szinte “semmi” mert ott is a data.zip dominál. A sys-ben ennyi elég, hogy tudja a dolgát:
    [device]
    type=”becker_7827″
    Természetesen az “idegen” szoftver esetében fontos, hogy kimondottan a készülékere legyen felkészítve, mert a sys-ben annak függvényében kell az egyéb bejegyzéseknek lenni a TMC-hez.
    A csatolmányba tettem az eredeti gpstmc.dll fájlt ellenőrizd és cseréld le a meglévőt vele, de előtte mentsd ki.
    Fontos még, hogy az autóba való csatlakoztatás során a zsinórzat a megfelelő módon legyen elhelyezve, mert antenna szerepe is van.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2015.03.20. , 13:38 - válasz tonytotti hozzászólására #117967

    “lehet hogy elromlott a chip.”   Akkor nem sokat lehet tenni.. Esetleg egy firmware frissítést meg lehet próbálni.De ha a készülékkel van gond akkor szervíz.Addíg nem kell a primot nézegetni ha nem is ott a gond.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2015.03.20. , 14:34 #117976

    Köszi a tmc filet este kipróbàlom és irok.
    Sajnos nem működik a tmc, az eredeti  sd kártyán lévő programmal sem megy, meg sem
    jelenik a tmc ikon aminek ott kell lennie a főmenübe.
    Köszönöm a Sok segítséget, szerintem itt már nem lehet szegénnyel mit kezdeni.

    2015.03.21. , 21:37 #118096

    Sziasztok! Segítség kellene!

    Adott egy Becker 7916 Traffic Assist Pro készülék. Vadi új, most lett kibontva, azt írja nincs telepített térkép. 
    Igo8 at szeretnék rátenni, de az istenért nem találok róla egy magyar nyelvű, pontról pontba történő leírást. Valaki tudna segíteni? Géppel összedugom (Win7), nem ismeri fel, csak mint 1 kártyaolvasót. a gép belső memóriáját nem érem el. 
    SOS lenne. Előre is köszönöm. 
    Üdv: Zsolti

    2015.03.21. , 21:56 - válasz Tottika15 hozzászólására #118102

    A készülék beállításainál be lehet tallózni a navigáció exe-jét? Ha igen akkor egy totalcommandert kell kártyára tenni.Bár ez felesleges mert rögtön kártyára lehet tenni a navigációt is.
    Egyébként térkép nincs vagy navigációs program? A beckernek nem élettartam frissítése van?Ha kártyaolvasóként felismeri akkor lehet hogy az a belső memória csak tényleg üres.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2015.03.21. , 22:50 - válasz Tottika15 hozzászólására #118105

    a gép belső memóriáját nem érem el” – márpedig muszáj lesz, mert csak így lehet az iGO-t elfogadtatni vele.
    Nézd meg a beállítások menüben, hogy van-e lehetőség az USB mód váltására. Neked az ActiveSync módot kellene választanod. Az is lehetséges, hogy a készülék automatikusan tudja váltani, ha telepítve van a Win7-re a Windows Mobile-eszközközpont (Windows Mobile Device Center). Ellenőrizd és a lehetőségekhez mérten cselekedj.
    Addig valamit kitalálunk, hogy egy remekül működő iGO-d lehessen.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2015.03.23. , 14:16 #118218

    Sziasztok!
    Beállítások menüben semmit nem lehet állítani. Amit felkínál,Energia,Fényerő,Kalibrálás,Nyelv,Hangok. És slussz. Kártyaolvasóként ismeri fel, ha a kártyát kiveszem belőle nem éri el.  És pont megszivatott, mert svájcba kellett volna de meglett véve potyára. használni nem lehetett 🙁 

    2015.03.23. , 17:20 - válasz Tottika15 hozzászólására #118229

    Ott valami nem kerek.

    Így néz ki a készülék?

    2015.03.23. , 19:46 #118247

    Sziasztok!
    Szia Zoli!
    Tottika15 felháborodásának van alapja, mert ez a bestye Becker egyik-másik készüléktípusánál megszüntette a közvetlen USB kapcsolat váltási lehetőséget, mondván, hogy ne manipulálják a felhasználók…
    .
    @tottika15
    Két lehetőség:
    – mivel vadi új a készülék és a gari nagyon fontos, vidd be a szervizbe és tetess a készülékbe egy SI felületet, amely tartalmazza a My Flash Disk elérhetési lehetőséget is.
    – talán ehhez a típushoz is van “házi” SI, mely az SD-ről működve biztosít lehetőséget a navigációs szoftver futtatására (erről nincs ismeretem, de utánanézek).
    Üdv.: vaczak
    U.i.:
    Nézd meg kérlek ezt a videót, hátha annak alapján ráakadsz a “kerülőútra”: http://osztott.com/rwMF/

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2015.03.23. , 20:01 - válasz vaczak9283 hozzászólására #118249

    Szia Vaczak,!
    Azért írtam, hogy valami nem kerek, mert gyári Becker-iGO-nak kell lennie rajta.
    Talán először mielőtt szervizbe vinné egy hard-reset próba nem ártana. 

    2015.03.23. , 20:31 #118258

    Az elv igaz, de ma már semmi sem az aminek látszik. Én már ott elakadtam, hogy nincs benne aktivált térkép, valamint, hogy a Magyar nyelvű leírása minderről nem tájékoztatja a vásárlót (ha már az eladó erről elfelejtkezett)…
    Azt is el tudom képzelni, hiszen Becker…, hogy regisztrálnia kell a honlapon és úgy kapja meg az aktivációs lehetőségeket, de ennek is benne kellene lennie a felhasználói cuccban.
    Ez a Becker valami betegségben szenved, mi az, hogy korlátozza a készülék tulajdonosát és ezt még le sem írja a vásárolt cuccban, csak a honlapján említi meg érintőlegesen.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2015.03.24. , 22:30 #118370

    Enyém is ugyan ez. , de nekem ha a fotóra rámegyek nem indít semmit. Belső memót nem értem el azóta sem. És a hozzá adott gyári sem működik. Hát a gép új, csak kb 1 éve lett vásárolva, és így nemtudom már visszavinni. Ha az eredeti térkép menne az is tökéletes lenne, hisz az sem megy. 

    2015.03.25. , 08:05 - válasz Tottika15 hozzászólására #118380

    Szia!
    Azért, mert Zoli javaslata szerinti videón már egy SI felülettel ellátott Becker van, de a lényeget ott is pontosan ki lehet hámozni a film vége felé.
    Amit én javasoltam videót, az a gyári kialakítás szerint felület és annak alapján végig tudod böngészni a lehetőségeket, ha figyelmesen elemzed (hárommal feletted a link).
    .
    Mindezeken túl érdemes lenne a szervizt is meginterjúvolnod, könnyel meglehet, hogy ők sokkal egyszerűbben, olcsóbban megoldják a “törés” dolgot egy SI felület felrakásával.
    .
    Mint fentebb is írtam, a honlapjukon kellet volna aktiváltatnod, akkor lehet, hogy ingyen, de most minden bizonnyal ára lesz.
    .
    Akkor ezt miképp értsem: “Adott egy Becker 7916 Traffic Assist Pro készülék. Vadi új, most lett kibontva,…” – amennyiben a fenti helyett ez az alábbi az igaz (“…így nemtudom már visszavinni…”), akkor összeállítok egy törést hozzá a Te felelősségedre. Nem kell megijedni, kárt nem tesz sem a készülékben, sem a szoftverállományban, legfeljebb működni fog (vagy nem). Összeállítsam?
    Üdv.: vaczak
    U.i.:
    Nem kell tennem semmit, a profik már megtették az alábbi fórumon: http://www.digital-eliteboard.com/225315-navigon-7-fuer-becker-traffic-assist-pro-ferrari-7929-7916-a.html – az utolsó link még él!!

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2015.04.09. , 01:36 #119950

    Sziasztok!

    Hmm… csak gondoltam megköszönöm a segítségeteket a csendben látogatók, és megoldásokat itt megtalálók nevében is. Nem először fordultam meg az oldalon, és nagyon példaállító az itt látható segítőkészség.

    Még egyszer Köszi!

    2015.04.09. , 06:07 - válasz Dancorleone hozzászólására #119951

    Jó reggelt.
    Köszönjük a méltatást,átadjuk nekik 🙂

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2015.05.11. , 09:29 #123218

    Jó reggelt Mindenkinek!
    A segítségeteket szeretném kérni az alábbi témában:
    Adott egy Becker 948-as készülék, felmásoltam rá a here q3-as térképeket. induláskor ezt írja: a licenccel nem nyithatók meg a térképek. Köszönöm előre is!

    2015.05.11. , 11:47 - válasz csabsy hozzászólására #123225

    Véletlenül nem gyári eredeti az a Becker verzió?Mert akkor persze hogy nem fogad el más térképeket.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2015.05.11. , 18:39 - válasz csabsy hozzászólására #123277

    Sziasztok!
    Segíts nekem kérlek, mert a megadott Becker típust nem találom a hálón sehol… Köszönöm.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2015.05.12. , 09:36 - válasz vaczak9283 hozzászólására #123341

    Hello!

    Becker BE B00 a típusa, és még a gyári becker szoftver fut. Primo legyen belőle vagy működni fog így is szerintetek?

    Köszi 

    2015.05.12. , 19:45 - válasz csabsy hozzászólására #123392

    Sziasztok!
    Mint Zsiga is említette, a gyári Becker szoftver nem működik a hálón forgalmazott térképekkel. Ahhoz, hogy ingyen tudd frissíteni, ki kell váltanod az eredetit, tört verzióra, amely már felismeri és kezeli az új térképeket. Az eredetinek mi a verziószáma? – a navigációban a súgó területen tudod megnézni. Van hozzá SD kártya? – lehet, hogy csak SD-ről fog működni, sajnos ilyen a Becker, nagyon igényes és nem szereti az idegen dolgokat.
    .
    Köszi, rákerestem és ezt találtam, ellenőrizd kérlek, hogy valóban egyről “beszélünk”:
    http://pokazywarka.pl/72gruv/#zdjecie15048600
    http://mobilenavigation.mybecker.com/produkte/car-navigation/becker-active/detail/product/BECKER-active5-LMU/action/detail/controller/Product/
    Tulajdonképp csak azért fontos, hogy a képméretet és egyben a technikai jellemzőket tudjuk, mert csak így lehet hasznos választ adni a kérdésre.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2015.05.30. , 21:45 - válasz zsiga68 hozzászólására #125311

    Sziasztok!
    Nos, a TMC-t továbbra sem sikerült életre kelteni, minden tanácsot végig követve sem működik Primo alatt.
    A sebességmérő kamerák megjelenítésével kapcsolatos gond részben megoldódott, töröltem a Speedcam mappát és újra beolvastattam a txt fájlokat. A gond most az, hogy a távolban látszanak a közeledő traffipaxok, azonban közeledve hozzájuk kifagy a Primo egy hibaüzenettel, melyben az “i.bmp” fájlt hiányolja. Végigböngésztem hosszas Primo-múltam valamennyi ex-csomagját, de egyikben sem találtam i.bmp-t és fogalmam sincs, ez mi és honnan szerezzem meg neki 🙂
    Ha szimulációt indítok és 140-nel száguldok a városban, akkor látom a radarokat az út mentén, de nem jelenik meg figyelmeztetés a sebességjelző felett és nem is áll le a program a bmp hiányának üzenetével…
    Tipp? 🙂
    (Továbbra is a Honda verziót használom, Primo 2.4, Becker Active Plus 6-on…)

    Köszönöm az összes korábbi segítséget is és remélem, lesz ötlet az új nyavalyámra… 🙂

    Sziasztok!

    2015.05.30. , 22:38 #125315

    Tipp: Ne használj ZoZo skint. Mert ugyan nem írtad hogy használod de az okoz ilyen hibát.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2015.06.11. , 06:26 #126506

    Sziasztok!
    Pár napig nem leszek, Sorry!
    Üdv.: vaczak

    imgur-image

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2015.07.13. , 06:37 #129790

    Sziasztok!
    Megjöttem, besegítek én is… 🙂
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2015.08.08. , 15:07 #133557

    Üdv. Mindenkinek!

    Becker Z112-re szertnék újabb szoftvert telepíteni.

    Előre is köszi!

    Ispa

    2015.08.08. , 21:23 - válasz Ispa hozzászólására #133639

    Szia!
    Érdemes lenne az 1.2-es Primo -val tesztelheted kártyán és vagy Belsőn, a teszteléshez elég 1db. Magyar térképfájl, melyet pozicionálás után ki kell cserélned frissebbre.
    Kellemes időtöltést!
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2015.08.09. , 10:23 - válasz vaczak9283 hozzászólására #133725

    Szia Vaczak!

    A fileokat, bemásoltam a megadott helyre. Viszont ha elindítom a navigációt hibaüzenetet kapok: missing primo.exe 🙂

    Üdv.
    Ispa

    2015.08.09. , 10:56 - válasz Ispa hozzászólására #133736

    Persze,mert nincs meg a navigációs program. A kártyára készíts egy primo mappát és az exe legyen primo.exe

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2015.08.09. , 11:45 #133752

    Sziasztok!
    Jó ideje és jó hangulatban 🙂 nyúzom (= használom) a komoly segítségetekkel működésre bírt “HONDA” csomagot az én Beckeremen 🙂
    Bár a TMC az összes tanács (eredeti Becker-adatok sys-be másolása, valamennyi fájl és licenc megléte stb.) ellenére sem kíván működni Primo alatt (a Becker saját borzadályán süvít ezerrel 🙂 ), erről “lemondva” minden oké…
    De…
    Nem tudom, hogy készülék- vagy Primo-, netán “Honda”-specifikus probléma, de a következőket tapasztalom rendszeresen:
    A szoftver a “gyors” útvonal-tervezésre van beálítva és a legfrissebb HERE (Navteq) térképekkel használom.
    Újabban azt tapasztalom, hogy bizonyos – általam jól ismert – útvonal-szakaszokon megpróbál “letéríteni” egy alternatív útra, amiről konkrétan tudom, hogy hosszabb és lassabb, így nem is fogadok szót :-), majd újratervezéskor visszarak a jól bevált nyomvonalra és kiírja, hogy pl. “-12 km, -15 perc” (persze a teljes szöveggel), azaz a kérdés egyértelmű:
    Miért próbált levinni a 12 km-rel hosszabb, 15 perccel lassabb útvonalra, illetve teszi ezt sok más ponton is hasonló értékekkel?
    (Én a térképekre gyanakszom, a bennük foglalt tartalomra, ugyanis érzésem szerint a Navteq-cuccok minősége egyre silányabb és minden frissüléskor egyre több a hiba, amibe belefutok – a mostani kiadás pl. lelkesen fel akar vinni a cseh 8-as pálya még el sem készült, sok helyen csak földmunkák szintjén tartó szakaszára – de mivel nem tuti, hogy a fenti hiba okozója is a térképek silánysága, inkább kérem a tanácsotokat…)
    Mégvalami… 🙂
    Van-e a Hondában foglalt Primo-verziónál esetleg frissebb, ami stabilan futhat a Beckeren? 🙂

    Szép napot nektek, sziasztok! 🙂

    2015.08.09. , 12:54 - válasz Nolasol hozzászólására #133793

    Cserélj térképet Topmapra és próbáld ki.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2015.08.09. , 14:16 - válasz zsiga68 hozzászólására #133830

    Köszi! Megoldva!

    Üdv.
    Ispa

50 bejegyzés megtekintése - 301-350 / 444

Be kell jelentkezned a hozzászóláshoz.