Címkézve: ,

Ennek a témakörnek tartalma 1,467 hozzászólás, 236 résztvevő. Utolsó frissítés: Profile photo of Vidr0301 Vidr0301 2 éve telt el.

50 bejegyzés megtekintése - 851-900 / 1,468
  • Szerző
    Bejegyzések
  • 2016.10.03. , 21:53 #168069

    Sziasztok.
    Talán itt off a kérdésem: létezik “dirtywindows.hu”-un iPhone-os iGO fórum-téma? Valahogy nem leltem rá…

    2016.10.04. , 18:06 #168078

    Androidos NextGen-ben (9.18.27.627562 – 2016.jan.26), hogyan kell használni az UX-eket?

    2016.10.04. , 19:36 - válasz Plero hozzászólására #168079

    Ez egy igen érdekesen megfogalmazott kérdés.Mintha azt kérdeznéd hogy “hogyan kell használni az Ottó motor dugattyúit”. Nem is tudok jó választ adni rá.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.04. , 19:38 - válasz Plero hozzászólására #168080

    Van NextGen topik, olvasgass, írtam ott erről eleget pl itt is.

    2016.10.09. , 19:53 #168123

    Sziasztok!
    A segítségeteket szeretném kérni…
    Olyan igo verzióra lenne szükségem ami autós navigációban fut sd kártyáról.
    Vw passat b6-osba szeretném használni gyári navigációs egységgel. Az előző tulajnak benne volt a kártya amivel ment az igo, de sajnos én már nem kaptam meg, így fogalmam sincs melyik verzióval működik.

    Ha valaki tud, pls segítsen.

    Nagyon szépen köszönöm!
    Gergő

    2016.10.09. , 21:19 #168128

    sziasztok ebben tudna valaki segíteni? mit kér itt?

    2016.10.09. , 22:33 #168129

    Sziasztok!

    Egy Lenovo VibeC A2020-ra telepítettem IGO 9.6.29.483387 verziót. Minden rendben lenne vele, elindítottam végig vezet a program beállításán. Majd szépen navigál is, de legközelebbi indításnál minden beállítást elfelejt és elölről kell beállítani mindent. Mi lehet a gond? Előre is köszönöm a segítséget!

    2016.10.10. , 07:14 #168132

    Jó reggelt.
    A két utolsó versenyzőnek üzenem hogy az igo mappa helye a belső memória gyökerében van!

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.10. , 07:15 - válasz Gergő Kocsis hozzászólására #168133

    Kérd vissza és másold le..
    Vagy legalább tudni kellene a program könyvtárának és exe-jének a nevét.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.10. , 10:13 - válasz zsiga68 hozzászólására #168140

    üzenem a Zsiga úrnak hogy igen 😀  a gyökerében van eddig működött, frissült az android akkor azt megbántam utána vissza raktam a régi androidot és azóta van ez

    2016.10.10. , 13:10 - válasz Németh Gábor hozzászólására #168141

    Az a ‘storage/554A-FBD9/iGO’ szöveg arra utal, hogy az új android rendszer a külső tárhelyt így hívja és ott keresi a program a fájlokat. Töröld az összes device.nng fájlt a telefon és a külső tárhely gyökérből, az iGO mappán belül mindenhonnan ahol találsz, (pl license mappa..). Jobb ha kiveszed a memória kártyát, indítsd újra a készüléket és így másold a belső tárhelyre. Külső tárhelyen nem lehet iGO mappa! A másolandó anyagba se legyen device.nng fájl. Ha már telepítve van az iGO, akkor az Alkalmazáskezelőben keresd ki és Kényszerleállítás ► Adatok törlése (nem Eltávolítás) ► lépj innen ki és indítsd a programot.

    2016.10.10. , 14:33 - válasz Németh Gábor hozzászólására #168143

    Ezt a lényeges infót eddíg ügyesen titkoltad. Ejnye. Megoldás feljebb..

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.11. , 10:54 #168179

    Sziasztok!

    Adott egy Wayteq N770 készülék, melynek a belső memóriájában fut egy igo 8.0. Mivel régi, térképet sem lehet már találni hozzá, gondoltam, hogy beleteszek egy 8GB SD kártyát, felrakom rá a KIA-t, a belsőben lévő mappát átneveztem mobilenavigator2-re, hogy ne onnan induljon a primo. Innentől a készülék a navigációs program indításakor mindig újraindul.
    Tudna segíteni ebben valaki?

    Köszi előre is!

    2016.10.11. , 12:30 - válasz zsiga68 hozzászólására #168186

    nem titkoltam csak nem gondoltam hogy számít, köszönöm a segítséget , csináltam egy mentést a külső sd kártyára a biztonság kedvéért és onnan töröltem most így már jó lett, de még akkor sem gondoltam hogy ez lehet  a gond mivel a telefon belső tárhelyén  is meg volt

    2016.10.20. , 13:22 #168442

    Sziasztok!

    Kaptam ajándékba egy garmin t1390-s készüléket. Sajnos a térképek rajta 2011-sek. A készüléket tavaszig használnám(truckos készüléket szeretnék vásárolni), így a gyári frissítést nem szeretném már megvenni. A kérdésem, hogy erre a készülékre lehet-e az Igo primo programot telepíteni?-esetleg valakinek linkje frissebb “ingyenesen” elérhető térképekhez a garmin készülékhez?

    Segítségeteket előre is köszönöm!

    2016.10.30. , 12:39 #169196

    Sziasztok a “scheme ” mappába melyik “zip” fájlok rakhatok pontosabban az meghatározza-e hogy melyik igo verziót használom.

    2016.10.30. , 12:54 - válasz AYLAR hozzászólására #169197

    Szia! Hát lehetőleg valami scheme ‘zip’ legyen 🙂 Azon belül nagyjából kompatibilis minden verzióval, a nextgen kíván esetleg még ezt azt de alapjában még abba is jók.

    2016.10.30. , 16:02 #169215

    Sziasztok! User poi mellé szeretnék ikont rakni,de nem jelenik meg. Tudna valaki segíteni?

    Előre is köszönöm!

    2016.10.31. , 12:36 - válasz Tájfun hozzászólására #169256

    Szia gondoltam hogy az illik bele  😀 , egyébként hülyén tettem fel a kérdést van egy scheme zip “gyűjteményem” kipróbálnám de az a gondom ha a térkép beállítások-nappali ill.éjszakai térképszínek váltani szeretnék bead egy kis ablakot és csak kilépés van. M3i3 és 405512 verziókat használok. Íme a gyűjteményem:

    2016.10.31. , 19:07 - válasz AYLAR hozzászólására #169269

    Ellenőrizd a scheme-k neveit mert egy scheme csak egy néven lehet!! Most nem a zip fájl nevére gondolok.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.31. , 19:19 - válasz AYLAR hozzászólására #169270

    Egyesével próbáld beletenni a scheme fájlokat, hátha úgy menni fog. Nekem egyik wince-s verzióval sincs ilyen gondom, a fent említettekkel sem.

    2016.11.05. , 22:11 #169391

    Sziasztok, van egy Asus R700t gépem, amin szeretnék egy friss Magyaroszág térképet futtatni iGO8-on.
    Feltettem a legújabb romot és térképcsomagot (2008-as) az Asus weboldaláról, tovább nem jutok.
    Hiába másolom két verziójú (friss HERE, 2014-es TomTom) térképfájlt a flash-be, azt nem hajlandó beolvasni.
    Próbáltam a GPSPassion-os Asuspocketet, de az elég bugosnak tűnik, és nincs szükségem olyan funkciókra.
    Tudtok segíteni?

    2016.11.09. , 18:52 #169454

    Sziasztok!
    Segítséget szeretnék kérni Tőletek!
    Egy Wayteq x985Bt készüléken használt Primo EvoTruck 2.4-ben a magyar magasság- és súlykorlátok ikonját szeretném lecserélni,hogy ne egy üres kék poi ikon jelenjen meg.
    Előre is köszönöm!

    2016.11.09. , 19:56 - válasz Gergő Kocsis hozzászólására #169456

    Sziasztok.
    Bármelyik verzió fut kártyáról ha arra teszed. Egyetlen megkötés hogy a készülék el tudja érni a navigáció EXE fájlját az indításhoz.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.11.12. , 15:07 #169501

    Sziasztok!
    Adott egy SONY NV-U73TC (tudom, régi) masina, melyre egy kis segítséggel sikerült feltenni egy IGO8-ast.
    A készüléken Win CE NET 4.2 Core fut, a legutólsó elérhető firmware (2.1.03 (317)) van rajta, az IGO ver: 8.3.5.183522, térképek HERE 2016.Q2.
    Minden a belső memóriában van, kártyám nincs. Az IGO kiválóan megy, minden beállítható, tervez, “beszél”, csak 1 gondom van: A GPS vétel igen lassú, bizonytalan, sokszor elveszti a jelet, használhatatlan.
    Ami furcsa és számomra rejtély, az ablakban, töltőn, megmozdítás nélkül – már ha talál 5-10-15 perc alatt elegendő és megfelelő műholdat, a GPS adatok állandóan változnak (az idő pontos), változik a magasság, változnak a koordináták és klf. sebességet jelez!!!
    Emiatt sokszor közli, letértem az útvonalról stb. Aztán a vétel megszakad, majd néha visszajön.
    Nem igazán tudom, hol keressem a problémát. A GPS vevőt mindig a port:5, sebesség 57600-nál találja meg.
    Mely fájlok tartalmazzák a GPS beállításait (sys.txt-vel variáltam, save mappát töröltem, mindig visszatalál automatikus keresésben a már fenn írt 5-ös portra).
    Mi lehet a gond?
    Kérem a segítségeteket,
    További szép napot!
    Üdv: Sándor
    (bocs, ha hosszú voltam)

    Csatolmányok:
    You must be logged in to view attached files.
    2016.11.12. , 15:52 - válasz sandor23 hozzászólására #169503

    Töröld a gps és tmc beállításokat a sys.txt-ben és indítás után a beállítások/gps résznél végezz egy gps vevő keresést. Tmc-t is használsz? Elég érdekesek a portbeállításod sorai..

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.11.12. , 16:25 #169504

    Szia!
    Nem használok TMC-t.
    A sys.txt tartalma nem “saját gyártmány”,
    Letöröltem a 2 javasolt beállítást, a vevő keresés ugyan oda talál (5-ös port), a helyzet változatlan.
    Esetleg tudnál segíteni egy jó sys.txt-vel?
    Hol lehetnek még beállítási adatok a rendszerben?
    Előre is köszönettel.
    Sándor

    2016.11.12. , 16:34 - válasz sandor23 hozzászólására #169505

    Nem feltétlen a port nem stimmel hanem a rossz baud érték is gond lehet. Több beállítás/lehetőség nincs a jel javítására.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.11.12. , 17:04 #169507

    Közben kipróbáltam a sys.txt-ben minden lehetséges portot (1, 5, 7) és baud értéket is (save törölve), a gps vevő keresésnél mindig visszaáll a 5-ös portra a legnagyobb sebességgel.
    Mivel ezen SONY Nav-u volt eredetileg és most is van ilyen lecsupaszított mappa, gondolom azon keresztül töltődik be az IGO,  hol lehetnek a beállításokat meghatározó adatok még?
    Olvasgatom napok óta az archív fórumot, igaz, más készülékre olvastam, vannak  klf. módosítások a GPS vétel megszakadásának javítására.
    No meg kis eszemmel nem tudom felfogni, ha van elegendő műhold vétel néha, miért változnak folyamatosan a beolvasott adatok?
    Üdv: Sándor

    2016.11.12. , 17:44 - válasz sandor23 hozzászólására #169508

    Nincs véletlen túlterhelve az az igo8? Milyen fájlokat tettél bele? Pl a map mappába?

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.11.12. , 17:58 #169510

    A teljes 2GB-os memóriából 1,5GB szabad.
    A map mappában fbl, fpa,fda,fds,fjw,fsp jájlok vannak, magyar és osztrák
    Próbára töröltem az fds, fjw és fsp fájlokat, a helyzet nem változott

    2016.11.12. , 18:06 - válasz sandor23 hozzászólására #169513

    Na itt a baj! Törölj minden fájlt a map mappából az fbl kivételével! Ugyanis az igo8 csak a térképfájlt értelmezi.A többit nem ezért csak ballaszt a programban.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.11.12. , 18:21 #169516

    Megtettem, leszedtem mindent az fbl kivételével, a GPS vétel ugyanolyan használhatatlan.
    Már 10 perce “ketyeg” az ablakban, 2,5 műhold, semmi GPS adat

    2016.11.12. , 18:42 - válasz sandor23 hozzászólására #169517

    Esetleg cserélhetsz data.zipet.Gondolom a save mappát törölted az indítás előtt. Ha a helyzet nem változik akkor már nem tudsz mit tenni..

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.11.12. , 19:08 #169518

    A data.zip-et holnap megpróbálom lecserélni, hátha…..
    Persze, már alapból – írtam is előzőleg – törlöm a save mappa tartalmát.
    Ha lenne valaki, aki ismeri ennek a SONY vavinak az “IGO-sítását” és hibátlanul működik nála, megköszönném segítségét.
    zsiga68: köszönöm eddigi segítséged, de nem adom föl, hátha valaki még tudna tovább segíteni.
    További szép estét.
    Üdv: Sándor

    2016.11.12. , 20:30 #169522

     Sziasztok.Telepítettem galaxy S7edge-re(android 6.0) Igo israel9.6.29.427562 verziót külső memóriára.Feltelepült térképet is látja,tervez is.Ha megnézem a tervezett útvonalat ilyen képet kapok,ha használok ha nem ux mapát az eredmény ugyan az.Átpakolom belső memóriára ujratelpítem,akkor sem változik a tárképnézet.Térképek 2015Q4.Mi kavarhat be?Van valakinek ötlete vagy találkozott hasonló gondal?

    2016.11.12. , 21:06 - válasz Szityu1 hozzászólására #169523

    Mindenki találkozott ezzel akinek ilyen nagy a képmérete és nem tette be ezt a sys.txt-be:
    [2d]
    use_flat3d=1

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.11.13. , 15:26 #169557

    Köszönöm!Kipróbálom.

    2016.11.13. , 15:46 #169559

    Sziasztok!
    Van egy  Primo EvoTruck 2.4 programom,amiben kikapcsolom az “alternatív útvonalak valós időben” funkciót,de minden indítás után ismét aktív. Nem tudom,hol lehetne orvosolni a problémát,ezért kérném a segítségetek.
    Köszönöm!

    2016.11.13. , 17:11 - válasz phantom222 hozzászólására #169565

    Lehet hogy a sys.txt-ben van bekapcsolva. Vagy valamely kiegészítő UX fájlban.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.11.13. , 19:24 - válasz zsiga68 hozzászólására #169572

    Ux nincs benne,vagy legallábis én nem találok. A sys-ben hogy szerepelhet?

    2016.11.13. , 20:18 - válasz phantom222 hozzászólására #169575

    Tedd fel a sys.txt-t és megnézzük. Szerintem tegyél fel egy olyan csomagot ami használható. Nem hinném hogy bármi  mást tudna mint egy másik,kipróbált verzió.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.11.13. , 20:37 #169577
    2016.11.13. , 21:19 #169578

    Szerintem  ezt vedd ki: quickdetour_enabled=1

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.11.14. , 20:12 #169609

    Sziasztok
    Csatoltam egy sys.txt -t  gyanitom hogy ott lent a warning resznel valami nagyon nem jo mert nem jelennek meg a trafipax helyek a naviban.

    2016.11.14. , 20:29 - válasz zsiga68 hozzászólására #169611

    Nagyon köszönöm a segítséget!
    Teljesen jó lett.

    2016.11.14. , 21:11 - válasz Névtelen hozzászólására #169612

    Van ebbe a sys.txt-ben minden..  Még a folder bejegyzés se tökéletes. Hol van az igo mappa? Nincs semmi a kártyán? Tettél magyar speedcam txt fájlokat a content/speedcam mappába? Töröld a speedcam.spdb fájlt és indítsd újra a programot.
    Ezt még tedd be a sys.txt-be /a mostani warning-et töröld/:
    [warning]
    is_spoken=1
    speedcam_warning=1
    speedcam_enabled=1

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.11.14. , 21:28 #169614

    Kedves  zsiga68!kiprobaltam a sys.txt be beírni amit tanácsoltál de a csikozódás a térkép nézésnél megmarad.igaz csak telón volt alkalmam átirni a sys fájt.Ez baj volna?telepitettem tabla gépre is és ott ez nincsen,pedig a kepernyője nagyobb mint a teló-é.nem a felbontás miatt lehet?

    2016.11.14. , 21:56 - válasz Szityu1 hozzászólására #169615

    Sys.txt csak pc-n szerkeszthető! Ha androidon szerkeszted akkor könnyen megváltozik a kódolása,illetve furcsa karakterek jelenhetnek meg benne. Szóval lehet hogy be se olvassa a navigációs program.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.11.16. , 09:26 #169650

    Azt nem tudtam, hogy csak PC szabad szerkeszteni…

    Azért nem dolgozott…

50 bejegyzés megtekintése - 851-900 / 1,468

A téma ‘iGO általános segítségnyújtás2 ’ le van zárva.