Ennek a témakörnek tartalma 1,380 hozzászólás, 221 résztvevő. Utolsó frissítés: Profile photo of lupo lupo 10 órája, 28 perc telt el.

50 bejegyzés megtekintése - 951-1,000 / 1,381
  • Szerző
    Bejegyzések
  • 2016.12.28. , 21:20 #170503

    Sziasztok.
    Segítséget kérnék, hátha valaki tud…
    Van egy IGO Limousine kütyüm, sajnos sikeresen le lett törölve a kártyáról minden, természetesen mentésem nincs.
    Valakinek esetleg lenne olyan verzió ami müködik ezen a kütyün?
    Köszönöm!
    atomka
    Egy kérést csak egyszer tegyél fel a fórumon.A másik postod töröltem.
    Zsiga68

    2016.12.28. , 21:37 - válasz atomka hozzászólására #170505

    Próbáld meg visszaállítani egy adatmentő programmal.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.12.29. , 03:24 - válasz zsiga68 hozzászólására #170508

    Kedves Zsiga68!
    A történet röviden: a kütyüt évek óta nem használtam, most elővettem, hogy beszerelem egy másik autóba, ekkor kiderült, hogy nincs benne az sd kártya.Megtaláltam, csak már a fene sem tudja hányszor lett használva másra.(kedves lányom csak benyúlt a szekrénybe, és vitte mert épp kellett neki valamire…)Úgy lett meg, hogy a kártyára rá van szitázva, hogy NavNGo és így be tudtam azonosítani…
    Sajnos sok reményt nem fűzök a visszaállításhoz, de ha van esetleg ajánlott program, akkor megpróbálnám!
    Köszönöm!

    2016.12.29. , 07:37 - válasz zsiga68 hozzászólására #170510

    Helló!
    Wayteq X985BT-ről lenne szó. IGO-ból több verziót is próbáltam, de egyik se tudja állítani a kijelző fényerejét.

    2016.12.29. , 07:50 - válasz ggeri91 hozzászólására #170511

    Ezzel próbáld:

    Spoiler:
    [power]
    backlight_methods=0
    backlight_ioctrl_function=1
    backlight_device_name=”BKL1:”
    backlight_ioctrl_code_set_param_group=1
    backlight_ioctrl_code_set1=34
    backlight_ioctrl_code_set2=2
    backlight_ioctrl_set_value_size=4
    backlight_ioctrl_code_get_param_group=2
    backlight_ioctrl_code_get1=34
    backlight_ioctrl_code_get2=3
    backlight_ioctrl_get_value_size=4
    backlight_step=0
    backlight_events= 1,2
    backlight_manage_values = 1
    backlight_manage_keys = 1
    backlight_min = 1
    backlight_max = 60
    backlight_reverse = 0
    backlight_methods = 0
    battery_critical_limits=0
    battery_low_limits=0
    battery_shutdown_at=0
    backlight_sync_with_os=1
    update_backlight_on_ac_change=0
    skip_suspend_process_all=1
    skip_resume_process_all=1

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.12.29. , 08:47 - válasz atomka hozzászólására #170512

    Ha már használva volt a kártya akkor nem igazán lehet visszaállítani az adatokat.Ráadásul igen különleges a képmérete ha jól emlékszem. Van betallózási lehetősége a navigációnak? Az exe valószínűleg navngo.exe néven volt, és a ilyen nevű könyvtárban is.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.12.29. , 11:01 - válasz zsiga68 hozzászólására #170514

    Nem működik ezzel sem sajnos. Köszönöm a gyors segítséget amúgy! 🙂

    Mellékletben küldöm a Windows mappában lévő BacklightCTL.exe fájlt. Nem tudom hasznát veszed-e, de ha ezt elindítom, egy dialógus ablakban egy slider segítségével álíltható a fényerő. Megpróbálom visszafejteni, hátha találok benne valamilyen device infot, hogy mit kéne elérni.

    Csatolmányok:
    You must be logged in to view attached files.
    2016.12.29. , 11:06 - válasz ggeri91 hozzászólására #170516

    Ugye üres save mappával indítottad?

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.12.29. , 11:23 - válasz zsiga68 hozzászólására #170517

    Igen, a save mappa tartalmát töröltem, és utána próbáltam. Ellenőriztem többször, nem reagál az IGO-ban lévő fényerő beállításokra a kijelző háttérvilágítása. Próbáltam egy frissen felrakott IGO verzióval is skin nélkül, de azzal sem megy.

    _______________________________
    Sziasztok!
    A megoldást itt írja vaczak: http://dirtywindows.hu/discussion/topic/cikksorozat-wince-igo-and-primo/#post-61100

    2016.12.29. , 12:29 - válasz ggeri91 hozzászólására #170519

    Csak azt nem értem hogy az érintő kalibrációnak mi köze a primoban lévő háttérvilágítás csúszka működéséhez.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.12.29. , 12:44 - válasz ggeri91 hozzászólására #170521

    Nagyon szépen köszönöm, a Lucca_API.dll -el már működik! Már egy napja ezt a DLL-t keresem, már a fejlesztő környezetet is elkezdtem telepíteni, hogy akkor megírom magamnak, de így végre megvan és működik! Nagyon köszi! 😀

    2016.12.29. , 12:58 - válasz ggeri91 hozzászólására #170522

    Ügyes vagy.Most már tudjuk hogy a kalibrációnak nincs köze a háttérvilágítás beállításához.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.12.29. , 13:29 - válasz zsiga68 hozzászólására #170524

    Szólj ha van valami amit jó lenne tesztelni X985 navin, és kipróbálom! meg van egy X980-asom is kéznél.

    2016.12.29. , 13:33 - válasz ggeri91 hozzászólására #170525

    Te most igo8-at vagy primot tettél rá?

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.12.29. , 13:40 - válasz zsiga68 hozzászólására #170527

    IGO Primo 2.4-et tettem fel rá, az IGO.exe verziója pedig 9.6.13.267029

    2016.12.29. , 13:57 #170530

    Nov. 06 2012 – Navitech verzió. Jó az. Tegyél rá skint is.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.12.29. , 15:01 #170531

    Wayteq X985BT automatikus fényerő javítása IGO-ban

    Teszteltem a fényerő beállításokat a sys.txt-ben, a backlight_max=60 azért kell, mert ez a valódi maximum, és ezen felüli érték beállítása hatástalan marad pl.: AC change eseményél.
    A következő beállítások tökéletesen működnek, itt összegzem a lényeget, hátha másnak is hasznos lesz:

    1. IGO.exe mellé másolni a “Lucca_API.dll” fájlt.

    2. A SYS.TXT-ben a [power] szekciót töröld ki ha már létezik, és a helyére másold be ezt:

    Spoiler:

    [power]
    backlight_methods=50        ;Set it to 50  to use Lucca_API.dll
    backlight_manage_values=1
    backlight_max=60            ;byte - Maximum value of brightness parameter
    backlight_min=1                ;byte - Minimum value of brightness parameter. Dont set it to 0 or youll end up with a blank screen
    backlight_day=100            ;percentage (%)
    backlight_day_battery=50    ;percentage (%)
    backlight_night=5            ;percentage (%)
    backlight_night_battery=1    ;percentage (%)
    backlight_tunnel=50            ;percentage (%)
    update_backlight_on_ac_change=1        ;Updates screen brightness when power cable attached or removed
    powermgm_state=0            ;Backlight always on
    skip_suspend_process_all=1    ;Fixes frozen screen after resume from sleep
    skip_resume_process_all=1    ;Fixes frozen screen after resume from sleep

    Nagy köszönet zsiga68-nak és vaczak-nak!

    Csatolmányok:
    You must be logged in to view attached files.
    2017.01.02. , 13:37 #170595

    Sziasztok. Új év új probléma !!!
    Beszereztem egy sd kártyát! Az igo primo van a belsőtárhelyen. Kiraktam a  contetnt mappát egy  létrehozott  addons mappába az sd kártyán és ebbe raktam. A sys.txtben átírtam itt.
    [folders]
    linked_root_list=”ezt nem bántottam”
    has_secondary_root=1
    ;android_secondary_root_path=”/mnt/external_sd/addons” (ez az új mappa útvonala totcom szerint)
    ;android_secondary_root_path=”/storage/external_sd/addons”

    A totalcommanderrel olvastam le az adatokat.

    Elindítóm az igot  és hiba üzenetet kapok, hogy  a global_cfg nem találja. Pedig ezt a variációt olvastam és a  régi tablaten is így működöt. 
    Hol hibázok megint?

    2017.01.02. , 13:57 #170596

    Több hibát is elkövettél.  Az androidos primo topik első postjában találod a leírást. kövesd azt.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.01.04. , 09:59 #170641

    Az első poszt alapján csináltam a betöltést, sd kártyára az  elhelyezést. Jelenleg be tölti, de a térképek inicializálásnál hiba üzenetet küld. Nem talál térképeket. Természetesen így nem is jelenik meg  egyetlen térkép sem.

    2017.01.04. , 14:18 - válasz tamasir hozzászólására #170645

    A kettőspontot vedd ki a sorok elött

    2017.01.04. , 16:26 - válasz Szerkar hozzászólására #170647

    A “több hiba”-ból pont ez az egyik.A másik hogy a content mappát rakta a kártyára. Legalábbis igy érteni amit írt.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.01.05. , 19:44 #170666

    Természetesen a  zsiga68 által  javasolt poszt alapján tettem fel a programot. Az sd kártyára került egy  addons mappa és abba a contetből azokat amiket a post javasolt. Mégsem dolgozik rendesen. Nem talál térképet. A”kettőspont” alatt a pontos veszőt értitek? Mert kettős pontot nem találok.

    2017.01.05. , 20:27 #170667

    A sor elején —–>    ;android_se…
    Az a leírásban nincs. Ha te ilyen jelet teszel a sor elé akkor az az utasítás a program részére nem létezik!

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.01.05. , 20:43 #170668

    Keresek olyan “hangot” Android IGO Primo v2.4 – 9.6.29.601732 hoz ami kimondja az utcaneveket. Nincs valakinek?

    2017.01.05. , 22:22 - válasz Plero hozzászólására #170670

    Az androidos primo topik első posztjában nézd meg..

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.01.05. , 22:49 #170673

    Köszönöm. 🙂

    2017.01.06. , 12:45 #170679

    Kiszedtem őket de így sem látja a térképeket. Jön a hibaüzenet az igotól.
    Egyébként van egy olyan gondom is ezzel a készülék típussal, hogy hiába lehet sd kártyával bővíteni 128 GB-re nem tudok egyetlen alkalmazást sem áthelyezni az sd kártyára úgy ahogy általában lehet. Beállítások/alkalmazások/ alkalmazás kiválasztása klikk és ott megjelenik egy gomb, hogy áthelyezés az sd külső kártyára. Itt ilyen nincs.
    Feltettem az AppMgr III alkalmazást is. Ezzel sem lehet áthelyezni mert nem jelenik meg az áthelyezésnél a gomb. Csak a végleges törlés, meg az adatok törlése. A Beállítások/Tárhelynél pedig kimutatja, hogy hány Gb foglalt és mennyi a szabad hely az SD kártyán.

    A sor elején —–> ;android_se…
    Az a leírásban nincs. Ha te ilyen jelet teszel a sor elé akkor az az utasítás a program részére nem létezik!

    2017.01.06. , 14:52 - válasz tamasir hozzászólására #170681

    Kezeli a kártyát rendesen az a készülék? Más fájlokat lát az android rendszer? A belső memóriában müködik ugyanez a térkép? Csak pc-n szerkeszted a sys.txt-t? üres save mappával indítod a programot?
    Ha bármelyik kérdésre nem a válasz az baj.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.01.07. , 15:39 - válasz zsiga68 hozzászólására #170717

    Szerintem rootolni kellene a készülékemet. Mindent úgy csináltam ahogy írtad. A belső tárhelyről eléri a térképeket, csak sok helyet foglalnak el a térképek a belsőtárhelyen. Keresnem kell egy szervizt aki vállalja a rootolást.

    2017.01.07. , 16:29 - válasz tamasir hozzászólására #170718

    Rootolhatod,de szerintem nem ez a megoldás. Mindkét sort aktívvá tetted?
    ;android_secondary_root_path=”/mnt/external_sd/addons” (ez az új mappa útvonala totcom szerint)
    ;android_secondary_root_path=”/storage/external_sd/addons”
    És melyik sor a jó??  Mit ír ki a totalcommader? /kép?/  Kis és nagybetű helyesen írtál be mindent? A mappák is ilyen néven vannak? Igy vannak a könyvtárak?  addons/content/map

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.01.08. , 19:30 #170747

    üdv!
    wayteq x980-as készülék nem indítja el a videókat a cserélhető memóriáról.Próbáltuk mindenféle fájlal,meg reseteltük is,de semmi.
    Na a probléma az,hogy azóta az igo nem indúl el a menüből,csak ha belépek a wince-be,és onnét indítom el ceruzával bökködve.
    Mit basztunk el?

    2017.01.08. , 20:03 - válasz electroger hozzászólására #170748

    Betallóztad a beállításokban a navigáció exe-jét?

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.01.08. , 21:42 - válasz zsiga68 hozzászólására #170752

    Nem,de most már igen,köszönöm 🙂

    2017.01.09. , 19:28 #170779

    Sziasztok! A segítségeteket szeretném kérni : win10-es tabletre szeretnék primót telepíteni.
    A tablet felbontása 1200×800. Ha lehet rátenni,melyik verziót javasolnátok?
    Tab-ra még nem raktam soha igo-t. Bogarásztam itt több helyen,inkább androidos megoldásokat láttam.Ha megoldható a dolog,esetleg némi segítséget abban is kérnék,hogy merre keresgéljek megfelelő igo-t ? Köszönettel.

    2017.01.09. , 19:40 - válasz Zoltán Novák hozzászólására #170780

    Windows oprendszerre nem létezik primo.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.01.09. , 20:26 - válasz zsiga68 hozzászólására #170784

    Szomorú…. és köszönöm a gyors infót.

    2017.01.12. , 18:52 - válasz zsiga68 hozzászólására #170857

    Ez van a sys-ben a főkártyán:
    ;android_secondary_root_path=”/mnt/sdcard/addons”
    ;android_secondary_root_path=”/storage/extSdCard/addons”
    Ezt raktam be helyette:
    android_secondary_root_path=”/mnt/external_sd/addons”  Ezt mutatja a total
    android_secondary_root_path=”/storage/extSdCard/addons”  Ezt hagyjam úgy ahogy volt, mert nem tudom, hogy mi ez.
    Vagy helyette: 
    android_secondary_root_path=”/storage/external_sd/addons” Mint a z első sor, vagy mi kell ide?????
    Pontos vesszők kivéve a két sor elejéről. A z indítás üres save mappával.
    A belsőben látja a térképet és szépen navigál is, csak rettentő nagy a helyigénye.  
    A belső tárnál a total:
    /storage/emulated/o/IGO
    Az sd: addons/content/map…. stb… A mapban meg a többiekben a  térképek.

    2017.01.12. , 19:03 - válasz tamasir hozzászólására #170858

    Most mindkét sort benne hagytad?
    android_secondary_root_path=”/mnt/external_sd/addons”  Ezt mutatja a total
    android_secondary_root_path=”/storage/extSdCard/addons” 
    A program meg nem tudja eldönteni melyiket használja a  két sor /utasítás/ közül. Tessék törölni a rosszat!

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.01.12. , 20:35 #170860

    Sziasztok.

    Van nálam egy Wayteq X985BT pna, tettem rá igo-t (Primo 9.6.13.405512), működik, de kilépésnél ezt írja ki:

    Application Error:
    Application iGO.exe encountered a serious error and must shut down.

    Ez mit jelent, okozhat valami problémát?

    Nexus 5 + SE W580i

    2017.01.12. , 20:45 - válasz vacs hozzászólására #170861

    Vedd ki a kártyafüggő licence fájlokat és megszűnik az üzenet.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.01.12. , 20:51 - válasz zsiga68 hozzászólására #170862

    Vedd ki a kártyafüggő licence fájlokat és megszűnik az üzenet.

    Értem, és ezt le tudnád írni, egyszerűbb nyelven is?
    Ezek a licence fájlok vannak benne, link.

    Nexus 5 + SE W580i

    2017.01.12. , 20:59 - válasz vacs hozzászólására #170863

    Ez aztán tele van rendesen. Próbáld csak a Navon nevűekkel majd nézd meg  a súgó tartalom résznél hogy nincsenek-e piros, inaktív tartalmak.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.01.13. , 18:25 #170882

    Kitöröltem a navon nevűeket, a súgó > licence résznél minden aktív, nincs piros, de továbbra is kiírja a hibát kilépésnél 🙁

    Nexus 5 + SE W580i

    2017.01.13. , 20:23 - válasz vacs hozzászólására #170887

    Én nem ezt írtam!!

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.01.15. , 17:11 - válasz vacs hozzászólására #170944

    Zsiga azt írta, hogy a NAVON nevűeket hagyd benne! 

    2017.01.15. , 21:50 - válasz zsiga68 hozzászólására #170951

    Ok holnap kiveszem és  újra felteszem a kártyára.
    Beszámolok a fejleményről.
    Kösz.

    2017.01.21. , 16:44 #171087

    sziasztok, váltottam képernyő felbontást 1920×1080-ról 2560×1440-re és amikor indítom a igo-t sötét képernxő jön elő, kérdésem mit kell tegyek hogy jó legyen, egyébként note4 és a note7 romja fut a telefonon

    2017.01.21. , 17:38 - válasz Németh Gábor hozzászólására #171089

    Állítsd be a képméretet: http://dirtywindows.hu/discussion/topic/igo-primo-android-rendszeren/#post-155236
    Nem inkább készüléket váltottál mint felbontást?

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.01.21. , 17:46 - válasz zsiga68 hozzászólására #171090

    Állítsd be a képméretet: http://dirtywindows.hu/discussion/topic/igo-primo-android-rendszeren/#post-155236
    Nem inkább készüléket váltottál mint felbontást?

    nem telefont váltottam hanem  Note4 -re telepítettem Note7 portolt rom-ot minden jól működik gondoltam feldobom az igot ami eddig a note4 -en ment és itt meg nem akart elindulni most  

50 bejegyzés megtekintése - 951-1,000 / 1,381

Be kell jelentkezned a hozzászóláshoz.