Ennek a témakörnek tartalma 1,415 hozzászólás, 249 résztvevő. Utolsó frissítés: Profile photo of Tájfun Tájfun 1 év, 7 hónapja telt el.

50 bejegyzés megtekintése - 701-750 / 1,416
  • Szerző
    Bejegyzések
  • 2016.10.20. , 10:45 #168437

    Látom nem fog megoldódni a problémám 🙁

    2016.10.20. , 11:06 - válasz gyurma hozzászólására #168438

    Nem is ha nem válaszolsz a feltett kérdésre. Tedd fel az első postban található csomagot.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.20. , 11:56 - válasz zsiga68 hozzászólására #168440

    Bocsánat, de leírtam már 🙁

    2016.10.20. , 12:07 - válasz zsiga68 hozzászólására #168441

    Ha az apk-ban változtatok a sys.txt-ben a telefonon nem telepíti fel a programot. Változatás nélkül települ és működik csak az sd kártyán nem látja az addons könyvtárat. A telón nem találok sehol sys.txt fájlt. Ha az apk-ban lévő sys.txt -t kiszedem és be rakom az igo könyvtárba majd átírom  az elérési útvonalat továbbra is működik de nem látja a kártyán lévő térképeket.
    Több féle elérési uvonallal próbáltam. A save mappát mindig töröltem.
    Az androidos tc-ben elérési útvonalnak csak ezt látom : ///SD-kártya/addons.
    Valamit nem jól csinálok.
    Működik így is de a belső memóriára nem fér rá a teljes eu és mivel kamionnal járok mindenfelé jó lenne a teljes eu.

    2016.10.20. , 14:25 - válasz ndlcsa hozzászólására #168444

    Az kizárt hogy SD-kártya lenne a neve a kártyának  Nézd meg jobban.
    Nálam pl:
    /storage/emulated/0

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.20. , 18:00 - válasz zsiga68 hozzászólására #168448

    Ez nálam a belső memória ha jól látom.
    Azt nem értem hogy miért nem  találok sys.txt fájlt a telefonon sehol? ( a navi műkődik)
    Hiába rakok be bármilyen sys.txt fájlt nincs rá hatással.

    2016.10.20. , 20:29 - válasz ndlcsa hozzászólására #168449

    Teljességgel kizárt, hogy egy android rendszer ‘SD-kártya’ -nak hívja a külső tárhelyt!!!
    A sys.txt-t meg ne a ‘telefonon’ keresd hanem az iGO mappában. Bárhol máshol akár egy lekváros kenyér, annyi értelme van, egyaránt mintha nem is létezne a program számára.

    2016.10.20. , 21:40 #168450

    A 536 “sdcard”-ként jelöli az ES file explorerel

    2016.10.21. , 08:30 - válasz Tájfun hozzászólására #168453

    Természetesen az igo mappában kerestem a sys.txt.
    A tc ben két helyről tudok az sd kártyába jutni  ///SD-kártya/addons valamint storage/9016_4EF/addons.
    Az igo mappában ami a belső memórián van ,a kereső sem talál sys.txt fájlt.
    Többféle eszközre is sikerült már felrakni és mindig volt sys.txt fájl amit ha kellett módosítottam a fórumban olvasottak alapján és működött. Kivéve egy beckert ami szintén nem akarta látni az sd kártyát de volt sys.txt amit lehetett próbálgatni.

    2016.10.21. , 09:06 - válasz ndlcsa hozzászólására #168454

    Nem értem mi a baj hisz leírtam már
    post-168387

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.21. , 09:12 - válasz ndlcsa hozzászólására #168998

    Ez a kártya neve és kész: storage/9016_4EF/addons Ezt kell sys.txt-be megadnod a külső megosztáshoz. Valahonnan gondolom kaptál csomagot, abban meg minden bizonnyal volt sys.txt, rakd bele az iGO mappába és akkor lesz!

    2016.10.22. , 01:34 #169030

    Üdv mindenkinek . 

    Volna egy kis problémám . 
    Ha át rakom az iGO mappákat az sd kártyára (csak amiket elvileg lehet ) az iGO nem látja őket . Sys.txt ben elvileg jól van megadva az addons mappa elérési útja (nállam spec ez extSdCard ) . Mi lehet a probléma ?  A rendszer android 4.4.2 az iGO pedig iGO_9.6.29.636270-sys A Sys.txt csatolva . 
    Előre is köszönöm . 

    Csatolmányok:
    You must be logged in to view attached files.
    2016.10.22. , 05:51 - válasz Molesz hozzászólására #169033

    Ha ezen sor elől kivennéd a pontosvesszőt az sokat segítene, így mintha ott sem lenne.
    ;android_secondary_root_path=”/storage/extSdCard/addons”

    2016.10.22. , 07:14 - válasz Tájfun hozzászólására #169035

    Köszönöm . Megpróbálom . 
    Sikerült . Úgy néz ki tényleg  a ; volt a hiba . Még egyszer köszönöm .

    2016.10.22. , 12:31 - válasz Tájfun hozzászólására #169042

    Az igo mappába ha berakok egy sys.txt fájlt semmi hatása nincs a program futására. Teljesen mindegy hogy van benne vagy letörlöm.Így is úgy is működik csak az sd kártyát nem látja. Nem értem?

    2016.10.22. , 15:33 - válasz ndlcsa hozzászólására #169046

    Küld át a fájlt.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.22. , 20:04 #169050

    iGO primo israel free 9.6.29.636270
    Az 1-es csak véletlen van a sys után.Nem tudom miért számozza csatolásnál.
    Ugyanaz mind a kettő bocs.

    Csatolmányok:
    You must be logged in to view attached files.
    2016.10.22. , 20:20 #169053

    Az apk-ban ez van.Ha ezen bármit változtatok a tel. kiírja hogy az alkalmazás nem települt.
    Ha Te voltál az utolsó hozzászóló akkor ne írj új postot hanem használd a szerkesztés opciót. Köszönöm.
    Zsiga68

    Csatolmányok:
    You must be logged in to view attached files.
    2016.10.22. , 20:21 - válasz ndlcsa hozzászólására #169055

    Látom a fórumon nem figyelmesen olvasol,mert akkor megtaláltad volna a megoldást:
    post #169033
    Figyelj jobban..
    Az APK-ban nem szabad semmin változtatni mert akkor nem települ.Ez így normális mert vannak betartandó  szabályok az APK fájlok szerkesztésénél.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.23. , 09:37 - válasz zsiga68 hozzászólására #169078

    A pontosvesszőt kivettem már de nem történt változás. De megpróbálom újra. 
    Azért köszönöm ,hogy próbálsz segíteni.

    2016.10.23. , 09:47 - válasz ndlcsa hozzászólására #169079

    Mind a két sornál kivetted?

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.23. , 17:00 #169081

    Igen.
    Nem reagál rá semmit.
    Továbbra is működik jól a program csak a kártyán lévő addons könyvtárt nem használja. ( nincsenek téképek üzenet) Ha visszarakom a belsőre akkor működik rendesen.
    Lassan feladom. Felraktam az sd-re az összes térképet, majd áthúzom a belsőre azokat amik éppen kellenek. 

    2016.10.23. , 17:34 - válasz ndlcsa hozzászólására #169082

    Mert nem jó az elérési út amit megadtál. Más van a postodban és más a sys.txt-ben. Melyik a jó? Ellenőrizd!
    Hogy vannak pontosan a kártyán lévő könyvtárak? Mindig üres save mappával indítsd ha állítasz a sys.txt-ben.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.23. , 21:37 - válasz zsiga68 hozzászólására #169083

    storage/9016-4EF8/addons
    Ezt látom a telefonon.
    Ha letörlöm a sys txt., akkor miért múködik a program? (nincs sys txt fájl az igo könyvtárban !)
    Ezért gondolom ,hogy bármit is változtatok ezen a fájlon nem veszi figyelembe a program.

    2016.10.24. , 00:09 - válasz ndlcsa hozzászólására #169084

    Gondolom az SD kártyán lévő addons mappán belül van a content mappa és azon belül a map, poi stb. mappák, ugye?

    2016.10.24. , 11:11 - válasz Steve2006 hozzászólására #169089

    Működik!!
    A probléma a content mappa hiánya volt.Mentségemre szolgálhat,hogy az első oldalon leírtak alapján (“A fennmaradó tartalom kerül az SD-n kisbetűvel kialakított addons könyvtárba: *”) én úgy értelmeztem,hogy a map ,poi,stb.mappáknak közvetlenül az addons mappába kell kerülnie content mappa nélkül.
    Nagyon köszönöm a segítségedet!!!

    2016.10.24. , 11:49 - válasz ndlcsa hozzászólására #169091

    Pedig a leírás jó. Lásd:
    “A fennmaradó tartalom kerül az SD/addons/content/ könyvtárba:…”
    De legalább sikerült. 🙂

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.24. , 16:15 #169094

    Pedig igyekszem figyelmesen olvasni és alkalmazni a leírtakat , de úgy látszik mégsem sikerül mindig. Ha nem kérdezel rá a content mappára , soha nem jövök rá , hogy mi a probléma.

    2016.10.24. , 16:54 - válasz ndlcsa hozzászólására #169096

    Nagyon érzékeny ez az egész. Elég ha egy nagybetűs karaktert kicsivel írsz és már nem működik a parancs. Nagyon kell figyelni mindenre,nekem elhiheted.
    Most mindent jól ments le hogy ha bármi gond lenne legyen mihez nyúlni és ne kelljen nulláról kezdened.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.27. , 17:43 #169138

    Sziasztok!

    Készülékem wayteq x995max 7″ 1024*600
    Primo 9.6.29.636868 szépen fut automatikus 1024*552 felbontásban de minden “képi elem” orbitálisan nagy rajta.
    pl menü gomb, táblák stb.. ekkora kijelző mellett a térképet is alig látni.
    Ezen hogy tudnék változtatni?

    2016.10.27. , 18:58 - válasz Dogeba hozzászólására #169140

    Szia! A data.zip multimode.ini fájlt kell módosítani, nem mindegy melyik bontásmappából dolgozik a program ezen a bontáson.

    Spoiler:
    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    m1=400..480,196..320,”480_272″
    m2=234..320,400..480,”480_272″
    m3=800..1024,400..600,”800_480″
    m4=480..600,700..1024,”800_480″
    m5=1024..1280,552..800,”1024_768″
    m6=600..800,976..1280,”1024_768″

    2016.10.27. , 20:10 #169141

    Sziasztok!
    Nagyon nagy problémám van!Kérlek segítsetek!!!!!!!!!!!!!!!!!!!!!!!!
    Vettem egy samsung galaxy s7 edge-t és kellene rá egy igo európa térképpel!Nem tudnátok egy letöltő linkkel segíteni?Hétvégén utazok és nagyon nagy szükségem lenne rá!
    Kérlek segítsetek!!!!

    2016.10.27. , 20:22 - válasz zolcsesz hozzászólására #169142

    Legelső postban kutakodj..

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.27. , 21:18 #169148

    nem indul el!Szerintem a sys.text felbontás nrem jó

    2016.10.27. , 21:44 - válasz zolcsesz hozzászólására #169149

    A csomag jó. A legelső postban és a csomagban is van leírás.Tanulmányozd ezeket.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.28. , 06:00 - válasz Tájfun hozzászólására #169152

    Szia! A data.zip multimode.ini fájlt kell módosítani, nem mindegy melyik bontásmappából dolgozik a program ezen a bontáson.

    Átállítottam az ini-t de úgy el sem indul. Nem kompatibilis az 1024*552 vel.
    Javítsam át a 600 a számokat 552 re és akkor jó lesz?

    2016.10.28. , 06:19 - válasz Dogeba hozzászólására #169153

    post-169142

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.28. , 10:39 #169155

    Adott egy WayteQ x995 készülék Igo 9.6.29.427562 szoftverrel. Navigáció közben, amikor bemond valamit (fordulj jobbra, a körforgalomnál válaszd a második kijáratot) elsötétedik a képernyő, utána pedig visszajön. Csak a beszéd idejére “tűnik el belőle”. Van-e valamilyen ötletetek, hogy mi lehet ennek az oka?

    2016.10.28. , 11:23 - válasz maksi008 hozzászólására #169157

    Adj neki több memóriát a sys.txt-ben valamint vedd ki az összes felesleges nem használt fájlt a programból.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.28. , 13:18 #169158

    post-169142

    Most felraktam egy másik Data.Zip-et ezzel szépen fut.
    Névjegynél azt írja : primo felbontása 1024*552.
    Alapértelmezett felülettel helyreálltak az arányok.
    Viszont a skinekkel így nem indul. pl az általad módosított GjAk v2.3 al szerettem volna használni.
    Ha nyomi felbontással működtetem akkor fut ugyan ez a skin.
    A skinen bellül kell átállítanom ezek szerint?

    2016.10.28. , 13:28 - válasz Dogeba hozzászólására #169159

    Első oldalon le van írva, mit és hogyan kell a skin-el csinálni.

    2016.10.28. , 13:55 #169160

    Igen azzal kezdtem hogy elolvastam és kipróbáltam.
    Csak valamit nem jól csinálok mert nem működik úgy 🙁

    2016.10.28. , 19:37 - válasz Dogeba hozzászólására #169168

    Ok.És mit írtál és hova? Mert azt nem írtad hogy rájöjjünk mi a gond.Az álló és fekvő értékeket is beírtad?

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.29. , 19:12 #169184

    Feltelepítettem a primot A készülék 1024*600 

    Ezzel a sys.txt- vel fut (ez az alapértelmezés a telepítőnél) Csak ezzel nagyon nagyok az ikonok

    Spoiler:
    [android]
    fullscreen=1
    tablet=0
    show_status_bar=1
    create_sdcard_dir=0
    check_for_dead_links=1
     
    [rawdisplay]
    force_renderer=”RENDER_MOYA”
    driver=engine
    screen_xy=”auto”
    ;driver=”gdi” ;for HD&QHD
    ;highres=1 ;for HD&QHD

    Ezzel próbálkoztam, de ezzel a betöltés közben kilép:

    [android]
    fullscreen=1
    tablet=0
    show_statusbar=0
    has_physical_home_button=0

    [rawdisplay]
    force_renderer=”RENDER_MOYA”
    driver=engine
    ;screen_xy=”auto”
    screen_x=1024
    screen_y=552
    screen_x2=600
    screen_y2=976
    screen_xy=”800_480:1024×552/600×976:fullscreen”

    Mást nem állítottam el jelenleg alapértelmezett Skinnel fut.

    Próbáltam egy másik data.zip et amit egy görög oldalról újítottam.
    Azzal az első “auto” módos sys.txt vel normális méretűek az ikonok de a skin-t nem szereti meg egy két funkciónál lefagy pl az “áttekintés” nél.
    Nagyobb állományoknál használd a spoiler / SP / gombot. Köszönöm. Zsiga68

    2016.10.29. , 19:20 - válasz Dogeba hozzászólására #169185

    Na várjunk. 169158 Itt azt írod hogy a működés most jó. Ezért nem értem miért állítgatsz a sys.txt-ben. Vagy megint nem jó a képméret?

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.29. , 19:26 #169186

    Igen így van, egy másik data.zip el megy normális méretben. ott viszont nem tudok skin-t használni.

    2016.10.29. , 19:56 - válasz Dogeba hozzászólására #169189

    Ha jó működik a program akkor ne rontsd el! Beírtad a skin info.ini-jébe a felbontást?

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2016.10.30. , 06:27 #169191

    Külön külön jól működik de a jó felbontást és a skint szeretném összehozni.

    Ezzel a data zip-el megy nyomin:
    Itt ugye az ért nyomi mert a 1024*552 felbontást  az M5 sor szerint “1024_768” ból csinálja? :

    Spoiler:
    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder
    m1=400..480,196..320,”480_272″
    m2=234..320,400..480,”480_272″
    m3=768..960,400..600,”800_480″
    m4=480..600,700..960,”800_480″
    m5=1024..1280,552..800,”1024_768″
    m6=600..800,960..1280,”1024_768″

    A másik data zip ben

    ez szerepel:

    Spoiler:
    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder
    m3=1024..1280,552..800,”800_480″
    m4=600..800,976..1280,”800_480″
    ;m3=800..960,400..600,”800_480″
    ;m4=480..600,700..960,”800_480″
    m5=1024..1280,552..800,”1024_768″
    m6=600..800,976..1280,”1024_768″

    Most azt csináltam, hogy amiben nagyok voltak az ikonok data.zip ott átírtam a másik data.zip alapján azt is módosítva
    A multimode.ini-t erre:

    Spoiler:
    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder
    m3=1024..1280,552..800,”800_480″
    m4=600..800,976..1280,”800_480″
    ;m3=800..960,400..600,”800_480″
    ;m4=480..600,700..960,”800_480″
    m5=1024..1280,552..800,”800_480″
    m6=600..800,976..1280,”800_480″

    És a 800*480 an kívül kitöröltem a többi felbontás mappát a zip ből.

    És tádám!!! Megy jól arányokkal a skin egyedül a indító és menü kék háttérképe keskenyebb a kijelzőnél.
    De a gombok a helyükön vannak teljesen a szélen.
    Navigálás közben minden stimmel a képpel. Így már teljesen jól használható.
    A sys.txt ben a felbontás továbbra is “auto” módban van
    Ha ezt a kis szépséghibát meg tudnám csinálni teljes lenne az öröm.

    2016.10.30. , 08:33 #169193

    Küldtem okosságot, azzal bármilyen data.zip-el mókolás nélkül is jó lesz és a hátterek is. Az hogy a skin-eket szóra bírd, a továbbiakban a programnak semmi köze, be kell tudd írni a készüléked méreteit az összes kérdéses skin info.ini fájljába, és ha sikerült, látni fogja a program.

    2016.10.30. , 10:30 #169195

    Nagyon szépen köszönöm tökéletesen működik!
    Pontosan úgy ahogy szerettem volna.

50 bejegyzés megtekintése - 701-750 / 1,416

A téma ‘iGO / Primo Android rendszeren 2017 ’ le van zárva.