Ennek a témakörnek tartalma 1,369 hozzászólás, 237 résztvevő. Utolsó frissítés:  János Kókai 1 nap, 20 órája telt el.

50 bejegyzés megtekintése - 1,101-1,150 / 1,370
  • Szerző
    Bejegyzések
  • 2017.06.17. , 09:49 - válasz Névtelen hozzászólására #174557

    Nem a rendszernek kell kezelni hanem a primot kell megfelelően beállítani.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.06.18. , 11:32 #174579

    Sziasztok!! Érdeklődnék, hogyan tudok felpaszírozni egy Android 7.0-ás 7″-os Navon Predator tabletre az iGO Primo (2.4) 9.6.29.483387 Israel-t vagy egy működő Nextgent? A kütyü adatai a következők:
    Dispaly 1024*600 Ram 1GB DDR3 Cpu Quad Core MTK 8321 1.3 GHz Bluetooth 4.0 és a kocsiban lévő Bluetooth-os Pioneer fejegységgel szeretném kihangosítva használni. Segítséget, tanácsot leírást, szívesen fogadok Androidból az elmúlt 4 évben kijöttem (i6s user)

    2017.06.18. , 13:03 - válasz Impusum Lorem hozzászólására #174580

    Amire vágysz azt az első post tartalmazza.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.06.23. , 14:10 #174662

    Egy Wayteq x995 MAX az áldozat.
    Mindent az 1 pont szerint megcsináltam, mégis a “User interface resolution [***×***] is not supported or compatible skin can not be found” üzenet jön. Status bar nélkül, vagy vele, mindegy. A skin mappa egyenlőre át van nevezve…
    A data.zip is módosítva van a leírtak szerint.

    Mi lehet a gond?
    köszönöm !

    2017.06.23. , 14:18 - válasz Gabor Marsal hozzászólására #174663

    Valami nem jó vagy nem jól csináltad az a gond. Nem tudom milyen csomagot használsz de vedd ki az ux mappa tartalmát és a branding.zip-et is. Üres save mappával indítsd. A sys.txt- t csak pc-n szerkesztd! A multimode.ini-t csak totalcommander szerkesztés opcióval szintén pc-n módosítsd. És ha leírnád milyen értékeket adál meg ezekben a fájlokban akkor talán közelebb kerülnénk a megoldáshoz.
    Próbáld meg az első postban lévő csomagot.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.06.23. , 14:38 - válasz zsiga68 hozzászólására #174664

    UX mappa átnevezve, branding átnevezve. Save törölve.
    Ugyanaz a hibaüzenet.
    A csomagodat telepítettem.
    A multimode is az ajánlott értékekre van módosítva.
    Amiben eltértem, hogy a jegyzettömbbel szerkesztettem a file-okat.
    A sys.txt ben a rawdisplay-ben mindegy, hogy screen_xy=”auto” vagy a konkrét értékeket írom. Ugyanaz a hibaüzenet.

    2017.06.23. , 19:13 - válasz Gabor Marsal hozzászólására #174665

    Ugye csak egy igo mappa van a gépen? Van képméret elemző program a csomagban.Azzal nézd meg a konkrét értékeket. Ez az ajánlott program hozzá: https://play.google.com/store/apps/details?id=com.MTMDevelopers.ScreenSpecs
    Konkrétan mit írtál a sys.txt-be?
    HELP: http://dirtywindows.hu/discussion/topic/igo-for-android-2014/page/173/#post-119151

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.06.23. , 19:59 - válasz zsiga68 hozzászólására #174666

    Csak 1 mappa természetesen.

    Spoiler:
    [android]
    show_status_bar=1
    fullscreen=0
    tablet=1
    has_physical_home_button=0
    create_sdcard_dir=0
    upside_down_bug=1
    navigation_audio_stream = 4
    disable_restart_after_phone_call=1

    [rawdisplay]
    driver=engine
    force_renderer=”RENDER_MOYA”
    ;screen_xy=”auto”
    screen_x=1024
    screen_y=527
    screen_x2=600
    screen_y2=951
    screen_xy=”800_480:1024×527/600×951”

    Ha auto-n hagyom, akkor is ezekkel az értékekkel dob hibát. 

    2017.06.23. , 20:41 - válasz Gabor Marsal hozzászólására #174667

    A data.zip-ben a multimode.ini-t az alábbiak szerint javíts át:

    Spoiler:
    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder
    m1=300..640,196..400,”480_272″
    m2=200..400,300..640,”480_272″
    m3=640..1024,340..600,”800_480″
    m4=340..600,640..1024,”800_480″
    m5=1024..1480,620..900,”1024_768″
    m6=620..900,960..1480,”1024_768″
    2017.06.23. , 20:45 - válasz Gabor Marsal hozzászólására #174668

    Ezzel?

    Spoiler:
    [android]
    fullscreen=1
    tablet=0
    show_status_bar=1
    navigation_audio_stream=4
    create_sdcard_dir=0
    check_for_dead_links=1

    check_folders_after_rebuild=0
    background_shutdown_timeout=0
    background_navigation_enabled=1
    wait_for_closing_igo=1
    register_functors=1
    disable_restart_after_phone_call=1

    [rawdisplay]
    ;force_renderer=”RENDER_MOYA”
    ;highres=1
    driver=engine
    screen_x=1024
    screen_y=552
    screen_x2=600
    screen_y2=976
    screen_xy=”800_480:1024×552/600×976:fullscreen”
    ;screen_xy=”auto”

    Multimode ini:

    Spoiler:
    m1=400..480,196..320,”480_272″
    m2=234..320,400..480,”480_272″
    m3=700..1024,400..600,”800_480″
    m4=480..600,700..1024,”800_480″
    m5=1024..2560,768..1600,”1024_768″
    m6=768..1600,1024..2560,”1024_768″

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.06.24. , 19:15 #174677

    Sziasztok!
    Van egy Huawei P9 Lite 2017 telefonom, amin van iGO Primo, ha állított módba indítom el a progit és elfektetem, kiakad a progi és kilép, viszont ha fektetettbe indítom, akkor semmi probléma, forgathatom akár merre a telefont.
    sys-be eddig (screen_xy=”auto”) modba volt, beálítottam a felbontást de így se jó.
    Android 7.0 fut rajta.
    Kijelző: 1920×1080

    Álló:

    Fekvő:

    Spoiler:
    [android]
    fullscreen=1
    ;tablet=0
    has_physical_home_button=1
    ;select audio stream
    ;0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC, 4-STREAM_ALARM, 5
    STREAM_NOTIFICATION
    ;navigation_audio_stream=4
    create_sdcard_dir=1
    show_status_bar=1
    disable_restart_after_phone_call=1

    [rawdisplay]
    force_renderer=”RENDER_MOYA”
    highres=1   ;  for full HD
    ;driver=”gdi”
    ;driver=”engine”
    driver=SURFACE_ENGINE
    ;driver=gles
    ;driver=”gles_2_0_android
    ;screen_xy=”auto”
    screen_x=1080
    screen_y=1776
    screen_x2=1812
    screen_y2=1080
    screen_xy=”800_480:1080×1776/1812×1080:fullscreen”

    Tudtok valami megoldást?

    2017.06.24. , 21:06 - válasz Dimitry06 hozzászólására #174679

    Az 1 hsz alatt keresd Az iGO Primo “készülék kijelző méret” helyes megjelenítésének beállítása 

    Kedves fórumtárs! Mielőtt kérsz valamit nézz körül és használd a keresőt !

    2017.06.24. , 22:33 - válasz aate hozzászólására #174682

    Az alapján csináltam.
    multimode.ini-be is beírtam  cuccokat, de azt írja indításnál, hogy a felbontás nem támogatott.

    2017.06.24. , 23:34 #174684

    Minden sys módosítás után töröld a save mappa tartalmát !
    Ha mégsem lenne jó : akkor lehet nem jó az összeállításod megfelelő data fájl kell !
    1 hsz  első bekezdés alatt találsz megfelelő hasznos keresni valót és azzal a csomaggal próbálkozz !

    Kedves fórumtárs! Mielőtt kérsz valamit nézz körül és használd a keresőt !

    2017.06.25. , 00:03 - válasz Dimitry06 hozzászólására #174685

    Talán így:
    [android]
    fullscreen=1
    tablet=1
    has_physical_home_button=0

    De a Screen Resolution képeid alapján van felül Statusbar, így viszont nem tudom jók-e a méretek, illetve, hogy mit ír ki, azzal vagy anélkül. Ha Statusbar-al, akkor viszont nem fullscreen a dolog se az android se a rawdisplay szekcióban.
    Próbáld magad kiszámolni, ITT írtam erről.

    2017.06.25. , 00:18 - válasz Tájfun hozzászólására #174686

    Screen size app is ezt írja, screen resolution elvileg status bar nélkül méri.

    2017.06.25. , 09:32 - válasz Dimitry06 hozzászólására #174691

    Próbáld ezzel: sys.txt
    Multimode.ini:   #174668

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.06.25. , 09:41 #174692

    Sziasztok az volna a kérdés,hogy hol találok friss eu speedcam file androidos igo hoz köszi

    2017.06.25. , 11:53 - válasz Dimitry06 hozzászólására #174693

    Akkor méri úgy, ha a menüjében megnyomtad a ‘Toggle full screen’ gombot. A képeden nem látom felül a státuszbárt, így valószínű megtetted.A képeken is 0 az értéke, úgy hogy ez elég valószínű.
    Fektetve – oldalt van a sáv, az ActionBar height 120 , így az x értéke 1920 – 120 = 1800 , az y teljes érték
    Állítva – alul van a sáv, az ActionBar height 144 , így az y értéke 1920 – 144 = 936 , az x teljes érték

    [android]
    fullscreen=1
    tablet=1
    has_physical_home_button=0

    [rawdisplay]
    screen_x=1800
    screen_y=1080
    screen_x2=1080
    screen_y2=1776
    screen_xy=”800_480:1800×1080/1080×1776:fullscreen”

    2017.06.25. , 12:15 - válasz izing hozzászólására #174694
    2017.06.25. , 13:15 #174695

    Ha a multimod.ini-be átírom a dolgokat akkor ezt csinálja. 

    2017.06.25. , 13:43 - válasz Tájfun hozzászólására #174696
    2017.06.25. , 14:02 #174697

    Hát ne írd át, ez egy sima FullHD-s készülék, alul Navibar-al, nem kell csesztetni semmit csak a méreteket rendesen beírni.

    2017.06.25. , 14:15 - válasz Tájfun hozzászólására #174698

    Azt írtam be amit zsiga javasolt.

    Beírtam azt a felbontást a sys-be amit írtál, ha fekvő helyzetbe fordítom a telefont, fekete képernyő és továbbra is kilép.

    2017.06.25. , 15:16 - válasz Dimitry06 hozzászólására #174700

    Milyen összeállítással próbálod?

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.06.25. , 15:27 - válasz zsiga68 hozzászólására #174701

    igo primo 9.6.29.603974

    2017.06.25. , 15:52 - válasz Dimitry06 hozzászólására #174702

    Az utolsó ötletem, hogy csináld meg az első screensize apk-val kapott értékekkel. Abban a hsz-ben hibáztál, a sys.txt-ben az x y értékek fel vannak cserélve. Írd be helyesen és próbáld meg, így:
    [android]
    fullscreen=1
    tablet=0
    has_physical_home_button=0

    [rawdisplay]
    screen_x=1776
    screen_y=1080
    screen_x2=1080
    screen_y2=1812
    screen_xy=”800_480:1776×1080/1080×1812:fullscreen”

    2017.06.25. , 16:02 - válasz Dimitry06 hozzászólására #174703

    Arra gondoltam hogy honnan van a csomag. Kipróbált összeállítás-e.  Esetleg az első postban lévő primot tedd fel ha ezzel nem boldogulsz.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.06.25. , 21:21 #174705

    Zsiga68, Plajos:
    Köszönöm a segítségeteket.
    Sajnos a multimode.ini módosítgatások nem hoztak eredményt.
    Rábukkantam egy másik csomagra, azzal megoldódott a gond.

    2017.06.25. , 22:09 - válasz zsiga68 hozzászólására #174706

    Ezt úgy tudnám megfogalmazni, hogy 2014 óta erről az oldalról, amit linkeltetek, kéregettem tőletek fájlokat, ezekből rakosgattam össze, de sajnos mióta Tilos nálatok a warez, azóta csak apk és data.zip-et frissítettem, na meg térképet.  🙄

    Tájfun! 
    Köszönöm, a legutolsó megoldás jó lett , köszi mindenkinek a segítséget!!

    Van még egy pici baj, hasznos helyeket akarok keresni, azon belül egyedi keresés, településen, kiválasztom a települést, utána jobb alsó sarokban, keresés név szerint, beadja a billentyűzetet és kifagy. A fájlokat nem írja hibásnak, úgyhogy nem tudom mi lehet a baj. Valami ötletet tudtok?  ❓
      

    2017.06.26. , 18:58 - válasz Dimitry06 hozzászólására #174708

    Nálam tökéletesen megy ez a funkció, nem tudni milyen csomagot használsz, mi van benne.

    2017.06.26. , 19:47 #174709
    Profile photo of PiF
    PiF
    Felhasználó

    Sziasztok! Adott egy Acer Iconia One 8 Android 5.1 tabletta, már vagy 10 féle igo-t kipróbáltam, de egyikkel sem hajlandó a beállításokat eltárolni. A külső SD-n lévő dolgokat látja az igo, próbáltam már /storage/.. és /mnt/.. útvonallal megadni, de nem hoz létre save mappát sem. Valakinek van ötlete/javaslata? Köszi

    2017.06.26. , 20:10 - válasz PiF hozzászólására #174710

    Szia.
    Tedd a komplett navigációt a Belső memóriába /Ott a helye!!/ és ha fut rendesen akkor a content egy részét /az első post leírása alapján/ ki lehet tenni kártyára. Addig tilos bármilyen megosztása a programnak.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.06.27. , 09:19 #174712

    Sziasztok!
    Még mindig küzdök az iGO Israel telepítésével a Huawei P9-re. Mindent úgy csinálok ahogy az a “1 hsz alatt” található. Vagy legalábbis próbálom. De mindig az alábbi képet dobja fel telepítés után:
    Mi lehet a gond?

    Csatolmányok:
    You must be logged in to view attached files.
    2017.06.27. , 09:36 #174714

    Sziasztok!
    Nehezen, de sikerült elindítani a Huawei P9-es telefonon az iGo Israel-t. (Egy előző hsz-ban leírtak szerint töröltem a sys.txt-t és így sikerült indítani a programot)  Most meg az lett a problémám, hogy a program indítása után azonnal és minden alkalommal előugrik a konfigurációs varázsló. Hiába pipálgatok és mentek mindent, az a következő indításkor újra előjön és ismételten végig kell pipálgatnom mindent. Ezt a problémát hogy lehetne kiküszöbölnöm?

    Köszi a választ!

    2017.06.27. , 10:33 - válasz zsiga68 hozzászólására #174715
    Profile photo of PiF
    PiF
    Felhasználó

    Szia!
    Természetesen így próbáltam először, de ugyanaz a jelenség, mint NagyEdgar kollégánál, a készülék nem rootolt, gyári. lehet az androiddal van valami jogosultsági probléma?

    2017.06.27. , 11:39 - válasz NagyEdgar hozzászólására #174716

    A  programot a belső tárhelyre tedd! 

    Kedves fórumtárs! Mielőtt kérsz valamit nézz körül és használd a keresőt !

    2017.06.27. , 12:42 #174718
    Profile photo of PiF
    PiF
    Felhasználó

    Ez a kocsog droid átszámozza az sd kártyát, ha beteszem a külsőt. Alapból a belső sdcard0, ha beteszem a külsőt akkor a belső sdcard1 lesz és a külső lesz az sdcard0-> egyből elszáll az igo 🙁
    Külső sd nélkül tökéletesen felmegy és műxik.
    Mágusok segítsetek, mi lehet a megoldás? Telepítés előtt valamelyik ini fájlban vagy a sys.txt-ben meg lehet adni a belső sd kártya elérési útvonalát?

    Na, sikerült megoldani.
    A megoldás: Igo eltávolít, mappa takarít. Leállít. Külső sd ki. Bekapcsol. Telepít. Elindít. Megy. Külső sd behelyez. Beállításokban alkalmazás áthelyezése külső sd-re. Igo mappa átmásolása külső sd-re. Elindít. Megy. Örül.

    2017.06.27. , 14:08 - válasz PiF hozzászólására #174719

    Tárhely cserés a készüléked, csak ennyit kellett volna tudni róla. Eleve mindent tehettél volna az SD-re és telepíteni. Ennyi.

    2017.06.27. , 14:52 - válasz Tájfun hozzászólására #174720
    Profile photo of PiF
    PiF
    Felhasználó

    Az a variáció sem működött, próbáltam.

    2017.06.27. , 15:16 - válasz PiF hozzászólására #174721

    Tegyél fel egy androidos totalcommandert és másolj egy fájlt arra a meghajtóra ami az igo mappa is van. Ezzel megtudod a tárhely irási státuszát.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.06.27. , 16:54 - válasz zsiga68 hozzászólására #174724
    Profile photo of PiF
    PiF
    Felhasználó

    A TC-vel másoltam, azzal nem volt gond, csak a telepítésnél jött a hibaüzenet, utána végig megy a telepítés, csak nem tárolta el a beállításokat. Akár belső, akár külső sd-n volt, de ha kivettem a külsőt akkor hibaüzi nélkül felment.

    2017.06.27. , 20:18 - válasz PiF hozzászólására #174728

    Ugye csak egy igo mappa van a gépen? Vegyél le mindent,indítsd újra a gépet és kezd előről.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.06.27. , 22:32 - válasz Tájfun hozzászólására #174732

    Jolvan köszi, majd kipucolom újrahúzom a progit, hátha helyre jön.

    2017.06.30. , 07:54 #174761

    Sziasztok!
    Olyan kérdésem lenne, hogy vajon mi lehet a problémája az iGO-nak.

    Régi probléma:
    Eddig a probléma az volt, hogy nem akart elindulni a progi, mert hiányolta a license.zip fájlt. Ez a probléma megoldódott, bár nem tudom, hogyan 😉 (sokszor újratelepítettem a progit, és a mappáját is, azonban mind ez sikertelen volt, mégis ma reggelre megtáltosodott és már nem hiányolta a license.zip-et. Pedig ugyan azt csináltam, mint eddig. Fura… nagyoooon.)

    A jelenlegi probléma: 
    A programon megjelenik a szokásos betöltő képernyő (induláskor), viszont a betöltő csík a negyedénél elakad, majd minden szó nélkül kilép. 

    Mi lehet a probléma?

    2017.06.30. , 10:39 - válasz Sztoppolino hozzászólására #174765

    Vedd ki brandinget,komplett ux mappát,csak egy magyar térképfájl legyen benne és úg teszteld.
    Lehet fájlhiba, hibás beálítás stb. Ki tudja. Minimális tartalommal próbál és ha azzal jó akkor fokozatosan bővítsd.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.07.01. , 22:37 #174812

    Hali!
    Már nagyon sokat próbálkoztam Egy LG-V500-as tableten olyan igo primót futtatni amin tudnék skint is cserélgetni,de nem nagyon akar össze jönni hiába írkálgatom a felbontásokat, hiába olvasgatom a rstwingo féle leírást akkor se akarja az igazat.
    Esetleg van olyan akinek,egy ilyen tabon működik?
    Üdv_Zoli

    2017.07.02. , 07:41 - válasz Zoltán Komjáti hozzászólására #174814

    Szia.
    Konkrétan hol akadtál el? A kijelző beállításnál látszik legalább egy skin? Hol vannak a skinek és milyen formátumban? Szerkesztetted a skin info.ini-jét?

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.07.02. , 14:17 - válasz Zoltán Komjáti hozzászólására #174822

    Mindenen működik, nézd meg először is a bontást EZZEL fektetve és állítva. Tegyél be képet róla vagy írd be pontosan.

    2017.07.02. , 19:12 #174823

    Mivel még kezdő vagyok tudna valaki segíteni abban, hogy hogyan kel feltelepíteni az IGO-t egy lenovo pb1-750-re 6.0.1 android van rajta.
    Magát az Igo-t feltelepítettem de nem tudom hogyan adjam hozzá a
    térképet le van töltve egy iGO_Europe_Here_2016.Q4 és egy
    TomTom_2017.Q1_EUROPE csomagom simán rámásoltam a phabra de semmi. Mit
    kelene csinálni, hogy lássa a program ott a térkép.
    Megtaláltam azi go mappát: com.nng.igo.primong.igoworld a neve de nincs benne content mappa.Van egy files mappa benne license, privdocs, save és
    screeshots mappák.Hová kel másolni a térképeket?
    Előre is köszi a segítséget

50 bejegyzés megtekintése - 1,101-1,150 / 1,370

Be kell jelentkezned a hozzászóláshoz.