Ennek a témakörnek tartalma 2,765 hozzászólás, 499 résztvevő. Utolsó frissítés:  Kovács Viktor 4 hete telt el.

16 bejegyzés megtekintése - 2,751-2,766 / 2,766
  • Szerző
    Bejegyzések
  • 2017.06.24. , 15:35 - válasz kovik hozzászólására #174675

    Telepítsd a Naviextras toolbox programot és ha szerencséd lesz, akkor keres a navira frissítést.

    2017.06.25. , 18:15 - válasz SWAT hozzászólására #174704

    Köszönöm, már megoldódott.
    vaczak9283 elküldte a megfelelő komment linkjét. Ez volt: http://dirtywindows.hu/discussion/topic/navon-p480-ra-igo-primo/page/50/#post-148932.
    Gondoltam közzé teszem itt, hátha mostanában valakinek hasznos lesz.
    vaczak9283-nak ezúton is köszönöm! 🙂

    2017.06.26. , 07:32 #174707

    Sziasztok ! Van egy N670 navi készülékem, Magyarország térképpel használható, de rajta van Európa.
    Szeretném a többi térképet is használni. Ha valaki tudna rá megoldást megköszönném. Verziószám:8.3.5.231128

    2017.06.26. , 21:28 - válasz Zoltán Kovács hozzászólására #174711

    PM Üzenet ment

    Kedves fórumtárs! Mielőtt kérsz valamit nézz körül és használd a keresőt !

    2017.07.02. , 20:24 #174828
    Profile photo of Teo
    Teo
    Felhasználó

    Sziasztok!
    Apósom megkért, hogy a horvátországi útja előtt frissítsem neki az új szerzeményét, egy Navon készüléket.
    Kutakodtam netem, de egy pontnál elakadtam. A típus meghatározásánál. Emiatt nem is tudom frissíteni, nem tudom letölteni a megfelelő, frissítő alkalmazást.
    Kérnék szépen ez ügyben egy kis segítséget!

    Ha éppen lehetséges megoldás, akkor az is jó lenne, hogy sd kártyáról tudnék futtatni valami faja kis modern IGO – t, amit még elbír a vas.
    Ez a készülék lenne az, amit nem tudok azonosítani (se a frissítő app):
    imgur-image

    2017.07.06. , 22:29 #174883

    Sziasztok.Van egy Navon 470-es navi.Olyan probléma van vele,hogy menet közben mondja “újra tervez”,de az úton még leágazás sem látható.A másik
    gond vele,hogy mondja,hogy a” Gps jel elveszett”,de továbbra is jól
    mutatja az utat.A harmadik gond vele,hogy 2D-böl átvált 3D-be,menet
    közben,ez akkor történik ha valamit bemond.Már próbáltam 3db iGO8-at
    rajta,de egyik sem hajlandó jól működni.Segítségeteket szeretném
    kérni,hogy jól működjön végre.Előre is köszönöm.Üdv ktocsi.

    2017.07.11. , 13:49 #174932

    Egy kis segítséget szeretnék kérni, Navon 670 plus -ra szeretnék tenni friss IGO-t illetve friss Európás térképeket. Tudtok nekem ajánlani valami megoldást, illetve újabb Igo-t a jelenlegi 8.3-mas helyett, jelenleg 2014-es térképeim vannak 
    Segítségetek előre is köszönöm!!! 
    Üdvözlettel:Peti 

    2017.07.18. , 10:28 #175042

    Sziasztok! 

    Van egy  N670-et, ezt szeretném rendbe hozni. (p670130801526) Valaha egy primo lett rátelepítve, de mára nem működik. A navigáció indítása után nem indul el a program, hibaüzenetet ad, majd felajánlja, hogy a gyári beállításokat állítja vissza, és itt kb a 3/4-énél áll a folyamatjeésző (IGOPrimo 2.4 van rajta) 
    Ezzel szeretnék kezdeni valamit, akár egy másik navigációs programot is szívesen telepítek rá. Ehhez kérnék egy kis segítséget, leírást, linket, mi alapján tudnám ezt rendbe tenni.. 

    2017.07.18. , 16:26 - válasz Gabking hozzászólására #175047

    Töröld a save mappát és próbáld újra beállítani a programot.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.07.20. , 22:17 #175100

    Sziasztok!
    Van egy Navon 490 Plus készülékem,a navigáció működik rajta rendesen,de a multimédiás rész nem!
    Csak a menüben jelenik meg,de kiválasztás után nem jelennek meg az mp3-as fájlok a menűben.
    Mi lehet a probléma?

    2017.07.25. , 11:03 #175183

    Sziasztok!
    Van nálam egy N650 GPS.
    Igo primot másoltam rá a kártyára.
    A sys.txt-ben ezzel a beállítással működik:
    [gps]
    port=7
    baud=38400

    Üdv Gabee

    2017.07.30. , 11:30 #175234

    Sziasztok.
     Segitségeteket szeretném kérni egy
    Navon N350 .hez, igo primot szeretnék
    rá rakni.Tudna valaki küldeni egy komplett
    programot?Előre is köszönöm.

    2017.07.30. , 17:45 #175240

    Sziasztok
    Segítséget szeretnék kérni. Egy N670-es készülékre raktam fel az igot (9.6.13.),mely fut is, de indítás közben azt mondja “Nem találhatóak térképfájlok”.
    A program a készüléken van, a régit töröltem. (persze elmentettem gépre, ha kell)
    előre is köszönöm

    2017.07.31. , 10:00 #175249

    Udvozlet!
    Korabban mindig toketeletes segitseget kaptam itt, ebben remenykedem most is :), amikor is egy Navon N490-es kutyut kellene eletre keltenem. A berendezes mukodik, a (gondolom gyari) progi viszont hiaba kattintok ra, nem indul el. Lehetoseg szerint, kulso sd kartyas megoldasnak orulnek a legjobban.
    Utmutatasotokat elore is koszonom!

    2017.07.31. , 21:26 #175254

    Sziasztok!

    Nekem is az a gondom a Navon N670+ GPS-el, hogy a magyarországi térképen kívül mást nem kezel, pedig rajta van a gépen. Hol találok erre megoldást?

    Köszönöm szépen.
    _________
    Edit:
    Sziasztok!
    Sikerült megtalálnom a megoldást a bejegyzések között. Vaczak9283-nak köszönet érte. Kovik-nak is köszönet, hogy kiemelte Vaczak9283
    bejegyzését.
    Minden jót nektek.

    2017.08.22. , 18:33 #175465

    Sziasztok!

    A segítségeteket szeretném kérni! 2013-ban vásároltam egy N760 Plus gps készüléket, európa térképpel és élettartam frissítéssel. A készüléket egyszer korábban már gond nélkül frissítettem a Naviextras toolbox segítségével. A napokban szintén frissíteni szerettem volna a készüléket, ami meg is történt, be is léptem a készülék menüjébe, viszont amikor a “Navigation” ikonra kattintottam, a navigációs menü nem töltődött be (elkezdte betölteni, aztán semmi nem történt, visszaugrott a főmenübe). Azt hittem, hogy a frissítés során hibáztam, ezért újra megpróbáltam a frissítéseket felrakni, de ezúttal is az előző hibábal szembesültem és ekkor vettem észre, hogy a Naviextras toolbox jelezte is, hogy problémák voltak a telepítések közben, de ennek ellenére telepített a frissítéseket. Ezután a frissítések elkezdése előtti biztonsági mentéssel szerettem volna visszaállítani a korábbi állapotot, de ennek elvégzése után a készülék már a főmenübe sem lépett be, semmire nem reagált (reset és főkapcsoló gomb megnyomása ellenére sem) és a csatolt képen látható ábra jelenik meg rajta.  Szerintetek valamilyen úton-módon vissza lehet-e állítani az eredeti (gyári) állapotot a készüléken, vagy ez csak szervízben lehetséges? Amennyiben szervízbe kell vinni a készüléket és ott szoftveresen javítják, a készülékkel megvásárolt élettartam frissítések és európa térkép gond nélkül megmarad vagy ezek a szoftver “újrarakása” esetén elvesznek és a javított eszközt a Naviextrass toolboxon keresztül nem fogom már tudni ingyenesen frissíteni?

    Csatolmányok:
    You must be logged in to view attached files.
16 bejegyzés megtekintése - 2,751-2,766 / 2,766

Be kell jelentkezned a hozzászóláshoz.