Ennek a témakörnek tartalma 1,347 hozzászólás, 162 résztvevő. Utolsó frissítés:  Péter Majer 2 hete, 2 napja telt el.

48 bejegyzés megtekintése - 1,301-1,348 / 1,348
  • Szerző
    Bejegyzések
  • 2017.07.10. , 21:01 - válasz LINK hozzászólására #174923

    PL
    junctionview.zip és enhanced_junctionview.zip

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.07.11. , 13:14 - válasz zsiga68 hozzászólására #174930

    Ezek az ux-ek meg is vannak, illetve a map mappában az fjw tartalmak is, ennek ellenére nem jelenik meg navigáció során.

    2017.07.11. , 16:01 - válasz LINK hozzászólására #174936

    Lehet liszensz probléma is, nézd meg a Névjegy→Tartalom-ban nem piros-e az NG kereszteződés nézet. Olyan is van, hogy egy egy verzió nem támogatja a megjelenítését.

    2017.07.11. , 22:12 - válasz LINK hozzászólására #174939

    Azért mert ezek az ux-ek megvannak attól még eltérő lehet a tartalmuk annyi variáció létezik. Milyen csomagot használsz? Próbáld meg egy Arimi vagy Pongo ux csomaggal is.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.07.12. , 17:04 - válasz Tájfun hozzászólására #174953

    Megnéztem, nem piros, viszont az furcsa, hogy a tartalmak között van egy kereszteződés nézet nevű, ebben van az nng, és ezen felül van még egy NG kereszteződés nézet is, melyben Here file van. Nem lehet, hogy itt valami összekavarodott ?

    2017.07.12. , 18:46 - válasz LINK hozzászólására #174955

    Az NG az FJW-s új nézet, a másik a hagyományos. A lényeg, hogy minden bizonnyal nem támogatja a programod a megjelenítését. Volt már ilyen a történelemben pl, ha jól emlékszem az első NextGen Israel is ilyen volt, nem tudta.ezt.

    2017.07.12. , 19:25 - válasz Tájfun hozzászólására #174956

    WinCE-s NextGen csak a régebbi kereszteződés nézetet támogatja, a valósághű (fjw fájlos megjelenítést) csak az Androidos NextGen-ben használható, ergó WinCE NextGen-ben feleslegesek az fjw fájlok.

    2017.07.12. , 20:01 - válasz plajos hozzászólására #174957

    Köszönöm a válaszokat, akkor alagút és kereszteződés nézet nélkül navigálunk. Túl lehet élni, mivel egyébként teljesen jól és hibátlanul működik egy Pioneer fejegységen. Rajta van egy primo is, de a nextgen nekem sokkal jobban tetszik, mármint vizuálisan.

    2017.07.12. , 21:07 - válasz LINK hozzászólására #174962

    Ezt írd be a sys.txt-be hátha segít:

    Spoiler:
    ;alagút nézehez:
    [navigation]
    junction_view_at_maneuver=1
    junction_view_type=”mixed”
    junction_view_needs_signpost=0

    [navigation.tunnel_view]
    minimum_length=30 ;50
    distance=100
    ;alagút nézethez

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.07.13. , 16:12 - válasz LINK hozzászólására #174976

    Nem kell kereszteződés nézet nélkül navigálnod, mint írtam csak az újabb valósághű kereszteződés nézetet nem támogatja a WinCE NextGen, a régebbi fajta NNG kereszteződésnézet (ami a Primóban is van) használható WinCE NextGen-nel is.

    2017.07.13. , 20:25 - válasz plajos hozzászólására #174980

    És a hagyományos kereszteződés nézetet hogyan tudom munkára bírni ? Töröljem ki az fjw fájlokat a map mappából ?

    2017.07.13. , 21:29 - válasz plajos hozzászólására #174981

    Ezt a kijelentést én most talán megcáfolnám, de teljesen. Maximum annyi lehet igaz mint az android verziók esetén, hogy lehetnek WinCE verziók is, amik nem támogatják az FJW-s elágazásnézetet. Három program képeit mutatnám amik magukért beszélnek, ezek fent vannak a 985-ön, Avic, Zenec, meg még mit tudom én melyik, már nem emlékszem olyan rég volt….Az Avic-ban bent van a valamikori arimi és pongo ux csomag, térkép és skin cserélő is, annak idején elég sokat elkínlódtam ezzel, de a WinCE-s NextGen iránti érdeklődésem teljes hiánya miatt nem foglalkozom egyikkel sem. 
      

    2017.07.15. , 09:27 - válasz Tájfun hozzászólására #175005

    Ezek szerint nem reménytelen a helyzet. Arimi 2017. júniusi csomagját használom. Az alagút hosszát bemondja, de az alagút nézet nem jelenik meg. Az elágazás nézetnek van a menüben egy kapcsolója, de nem aktív.

    2017.07.15. , 10:34 - válasz LINK hozzászólására #175006

    Melyik Nextgen verziót használod? A kérdés inkább erre vonatkozott.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.07.15. , 14:05 - válasz zsiga68 hozzászólására #175008

    9.19.2.543580 default skin mod by arimi 12.3 ez áll a verzió adataiban. 

    2017.07.15. , 14:13 - válasz LINK hozzászólására #175009

    Szerintem a Mapy verziót is meg kellene próbálni. A teljes arimi féle ux-ek benne vannak most?Mert akkor csoda hogy megy.

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.07.15. , 15:02 - válasz zsiga68 hozzászólására #175010

    Természetesen nincs benne az összes ux. A Mappy –  t korábban próbáltam, minden indítás után egy újabb bejegyzés került a crash mappába, ezért tovább nem kísérletezgettem vele.

    2017.07.15. , 15:42 - válasz LINK hozzászólására #175011

    Az a baj hogy a Nextgen működése Wince-s készüléken eléggé katasztrófális. Erősen meg kell kurtítani az UX-eket és ezért bizonyos funkciók nem működnek.Futás közben pedig nem stabil a működése, könnyen lelassul, lefagy,leáll.
    Szóval nem ajánlom a használatát. Ha pedig skincsomaggal használnád akkor lehet hogy túlterheli a programot és el se indul. Szóval ha csak ennyi gondod van akkor fogadd el hogy legalább működik. De ha szereted a kihívásokat akkor kisérletezhetsz vele csak ments le előtte a működő változatot!

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.07.22. , 18:33 #175128

    Sziasztok,
    Nextgenhez a Pongo-n kívül létezik még skin?
    És hogyan kell beüzemelni, ha használni szeretném?
    Bocs, de nekem most gugli nem nagyon volt a barátom…

    2017.07.22. , 19:07 - válasz botigta hozzászólására #175129

    Szia!
    Ha ezt a topikot az elejétől elkezded olvasgatni, rengeteg infót szerezhetsz, ez mind le van írva. NextGen esetén nincs olyan, hogy skin amit megszoktál a Primo alatt, van ux mappa amiben van vagy 60-70.de akár 130 ux is, ezek összességéből áll össze egy ‘felület’ amit lehet megszokásból skin-nek nevezni. Arimi az alapkinézetet fejlesztette tovább nem kis eredménnyel, pongo egy másik irányt vett, ez a két olyan van ami gyakorlatilag tökéletesen használható és igen komoly eredményt ért el. Vicewandel nagy beszállítója arimi-nak, rengeteg fejlesztés fűződik a nevéhez, újabban megpróbálkozott önálló csomaggal, egyenlőre azt kell mondjam, kár volt, a legutolsót megpróbáltam, totálisan használhatatlan, olyannyira akadozik, lefagy meg amit el lehet képzelni.Egyenlőre még az ellenségemnek sem ajánlanám. Van olyan, hogy Navy_blue_skin frontzosd-tól. És van o4i Skin osiris4isis-tól, véleményem szerint mind katasztrófálisan működik, elképesztően akadoznak, szvsz kb használhatatlanok. 
    Kérdezted a beüzemelést. Van skincserélő, hasonlóan működik mint a külső térképcserélő, a komplett ux mappákat cseréli, hozzájuk tartozó save mappával együtt. 3 lehetőséget tud cserélni az apk – [.default / pongo / alt ]
    Ahogy a térképcserélő, a skincserélő is indítható a futó NextGen programból, mindre van egy-egy menüpont, de magát a cserélő apk-kat indítva is lehet cserélni.

    2017.07.22. , 20:50 #175130

    Nagyon köszönöm válaszodat.
    Esetleg létezik magamfajta hülyegyerekeknek valami részletes leírás, letöltési linkkel?

    2017.07.22. , 22:34 - válasz botigta hozzászólására #175135

    Én biztos nem fogom leírni 150 ux működését, tulajdonságát, beállításokat. Ezer oldalas lexikont lehetne erről ,,, többi pm

    2017.07.23. , 15:39 #175150

    Üdv!

    Szeretném megtudni, hogy Nextgenben hová másoljam Primós .kml kiterjesztésű, esetleg Igo8 .upoi kiterjesztésű fájljaimat?
    A kereséssel nem jutottam sokra, a 15. oldalnál meg már el kezdett jojózni a szemem. Hátha így gyorsabb.
    Előre is köszi!

    2017.07.23. , 17:18 - válasz csuma hozzászólására #175153

    Ugyanoda ahova a Primo-ba tennéd a kml-t. content/userdata/poi

    2017.07.23. , 17:40 - válasz Tájfun hozzászólására #175154

    Ugyanoda ahova a Primo-ba tennéd a kml-t. content/userdata/poi

    Köszi, közben rájöttem, azt hittem, ez is túl van bonyolítva…
    És a save\profiles\01\users\00 könyvtárban az user.upoi micsoda, és kicserélhető-e igo8 user.upoi-ra?

    2017.07.23. , 17:57 - válasz csuma hozzászólására #175155

    Kedvenceid tárhelye, elvben igen, próbáld meg.

    2017.07.23. , 18:44 #175156

    Féligmeddig jó, de csak egy pár poit lát belőle, sok eltűnt. Lehet, hogy túl nagy neki a file (1.5M). Egyébként nem valószínű, hogy váltok Primóról, nekem nagyon nehézkes a poi keresése meg a poik, pillanatnyi helyek (jelölő lerakása) mentése.
    Kösz a segítséget!

    Kedvenceid tárhelye, elvben igen, próbáld meg.

    2017.07.23. , 21:08 - válasz csuma hozzászólására #175164

    Igazad van, én – pedig egyre használhatóbb a NextGen – idegen helyre szívesebben használom a Primo-t, azt kezelni sokkal egyszerűbb, jobban kézre áll. Második programnak jó a NextGen, gyakorolni lehet vele. És azt nem lehet elvitatni, hogy a fejlesztések kapcsán ebben abban már jobb mint a Primo, más kérdés, hogy ami igazán fontos, abban szvsz nem.

    2017.07.27. , 21:33 - válasz Tájfun hozzászólására #175213

    Sziasztok
    Nextgen navigáción pongo skinnel tts hanggal mért nem tudom kikapcsolni a “túllépted a sebességhatárt” figyelmeztetést? 
    Menüből kikapcsoltam, de így is mindig bemondja. Több verzióban is próbáltam.
    Egyszerűen nem tudom mi a megoldás.
    A data.zipben lehet valami beállítás?
    Köszönöm a segítséget.

    2017.07.27. , 22:55 - válasz Tamás Törőcsik hozzászólására #175214

    Szia!
    Kérdés, mikor mondja be, speedcam kameráknál, vagy simán gyorshajtásnál. Mindenesetre ezen sorok előtt ha bent vannak a sys.txt-be, legyen előttük pontosvessző. Ha nincs előttük, akkor az ott lévő értékre áll mindig, nem tudod ki-be kapcsolni. Illetve elvben igen, csak újraindításnál a bejegyzés lesz a mérvadó.
    [warning]
    ;speedcam_warning=1
    ;speedcam_enabled=1
    ;overspeed_sound=1 ;0

    2017.07.28. , 06:58 #175215

    Szia
    Gyorshajtásnál mondja be.
    sys.txt-ben nincs warning szekció.
    Nem tudod a sorrendet, mit néz először?
    sys.txt aztán data.zip stb?
    data.zipben project_config ui_nextgen.ini ben van warning
    Nem tudom ez fontos e?
    Üdv

    2017.07.28. , 07:23 #175216

    Próbáld meg ezt:
    [warning]
    speedlimit_warning_visual=0
    speedlimit_warning_voice=0

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.07.28. , 07:43 - válasz Tamás Törőcsik hozzászólására #175217

    És mi lenne ha nem kikapcsolni akarnád ezt a szerintem hasznos funkciót, hanem az értéket állitanád feljebb. Nekem pl. lakott területen belül 65 km/h-ra van állitva. Mivel 68 felett villan a traffi nekem ez a sebesség megfelel és ha kicsit jobban nyomom a pedált pont időben szól. Én még a szupertraffi alatt is 60-65 km/h-val közlekedem, még sosem kaptam gyorshajtásért csekket.

    2017.07.28. , 07:53 - válasz plajos hozzászólására #175218

    Vagy közlekedjen lassan.. Ezt azért nem viccnek szántam..

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.07.28. , 18:00 #175220

    Köszönöm
    Megpróbálom

    2017.08.04. , 07:15 #175271

    Sziasztok esetleg meg tudnátok mondani hogy tudom a billentyűzetet meg növelni függőleges irányba fekvő módban 8″ on mert nagyon kicsi vagy a droidosat használni?
    lemaradt 

    2017.08.04. , 10:47 - válasz Péter Majer hozzászólására #175274

    Nem jó a dpi beállításod, minden kicsi nem csak a billentyűzet, a dpi=”auto” helyett próbálj másikat
    [rawdisplay]
    screen_xy=”auto”
    dpi=”auto”
    ;dpi=120
    ;dpi=160
    ;dpi=240
    ;dpi=320
    ;dpi=480
    ;dpi=640

    2017.08.04. , 12:16 #175276

    Köszönöm a gyors válasz, egy két példát tudnál ítni hogy kéne ki nézzenek a sorok örök hálám
    Üdv:Péter

    2017.08.04. , 12:25 - válasz Péter Majer hozzászólására #175277

    ;screen_xy=”auto”
    ;dpi=”auto”
    dpi=160

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.08.14. , 20:08 #175401

    Sziasztok,
    egy olyan tapasztalatom volt a navigácios programban, mikor megterveztem egy utat nagyobb tavolságra akkor kiírta hogy “Nem található megfelelő útvonal, mert az útvonal túl messze van“. Esetleg valaki találkozott ilyen problémával? Rövidebb útvonalakat megtervez..Avicsync-et használok..

    2017.08.14. , 20:50 - válasz Walty hozzászólására #175402

    Szia!
    Kérdés melyik ux csomaggal. Érdemes a legfrissebb arimi-pongo összeállítást használni.

    2017.08.14. , 21:14 - válasz Tájfun hozzászólására #175403

    köszi, akkor még ezt megpróbálom 🙂

    2017.08.23. , 07:31 #175473

    Sziasztok,
    Elkezdtem használni egy IGO Primo NextGen 9.18.27.687519 verziós navigációt Samsung Galaxy S3 telefonon.
    A telefonom rootolt, SlimKat operációs rendszer fut rajta.

    Érdekelne hozzá térképcserélő kiegészítő, valamint ha létezik megoldás az útvonalak kiszámításának és kirajzolásának a gyorsításához, akkor azt is megköszönöm 🙂
    Az említett navigáció hajlamos összeomlani ha alagúton haladok keresztül és ha a térképen zoomolok, de néha akár minden előjel nélkül is összeomlik.

    Kérem segítsetek honnan induljak el a hiba szanálásában .?

    Köszönöm

    2017.08.23. , 09:22 - válasz béci hozzászólására #175474

    Szia! Küldtem némi hiba szanálási ötletet.

    2017.08.23. , 10:42 - válasz Tájfun hozzászólására #175475

    Köszönöm Tájfun ezúton is 🙂

    2017.09.03. , 10:46 #175583

    Sziasztok! Olyan kérdésem lenne hogy lehetne azt megoldani hogy mikor el indítom az nextgent mindig vissza kapcsolja a riasztások/figyelmeztetési pontokat minden egyes indításnál ez elég zavaró 

    2017.09.03. , 12:18 - válasz Péter Majer hozzászólására #175584

    ennél a sornál tegyél egy ;  jelet a sor elé így:

    ;speedcam_warning=1

    Kedves fórumtársak. Az oldalon kerüljük a navigációval kapcsolatos linkek kérését és megosztását.Az ilyen irányú postok azonnal törlésre kerülnek!
    Köszönöm.

    2017.09.03. , 14:14 - válasz zsiga68 hozzászólására #175585

    Köszönöm jó lett !

48 bejegyzés megtekintése - 1,301-1,348 / 1,348

Be kell jelentkezned a hozzászóláshoz.