Ennek a témakörnek tartalma 467 hozzászólás, 94 résztvevő. Utolsó frissítés: Profile photo of laci643 laci643 2 hete, 1 nap telt el.

50 bejegyzés megtekintése - 101-150 / 468
  • Szerző
    Bejegyzések
  • 2014.01.10. , 23:08 #61213

    @robaa85
    Szia!
    Nem olvastam még ilyen hibáról…
    Azt nem gondolnám, hogy Flash-elni kellene, hiszen RESET-re reagál
    Több hiba is szóba jöhet:
    – nagyon tele van a készülék és nem tudja betölteni, csak erőszakosan (RESET)
    – A Primo2-nek több változata is gondot okoz a kis teljesítményű készülékeken

    Javaslat: szedd le róla a Primo2-t, valamint minden “nem rá való cuccot”, képet, videót, stb. Miután végeztél indítsd újra a készüléket RESET-el, majd a gyári beállításra bökj és állítsd be a szükségeseket. A dolog végeztével kapcsold ki és 2-3 perc után a bekapcs. gombot egy hosszabb nyomva tartás mellet kapcsold be.
    Ez meg fogja gyógyítani, utána olyan navi szoftvert tégy rá, amelyik rá való és amellyel nem lesz gondod.
    Itt találod a rávalót: http://dirtywindows.hu/discussion/topic/navon-p480-ra-igo-primo/page/13/#post-61157
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.01.11. , 17:50 - válasz vaczak9283 hozzászólására #61321

    Csak a navi volt a gépen semmi más. Leszedtem róla és most üres a TFAT tárhely (SD kártya nincsen benne). Most meg csak a Wayteq képernyőt mutatja és nem megy tovább. Próbáltam hosszan a reset-et és a bekapcs gombot is, de ugyanaz a helyzet. Most mit csináljak vele? Így még a gyári beállitás visszaállítása se megy. 🙁

    2014.01.11. , 19:56 #61325

    Készíts róla egy képet légy szíves, mert elképzelésem sincs, hogy mit látsz. Nekem a WayteQ képernyő ezt jelenti:

    A betöltődés kezdetére gondolsz, pl. az eredetinél egy autó van, WayteQ rendszámmal…
    Inkább megvárom a képet. Köszönöm.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.01.12. , 13:02 #61412

    Szia vaczak

    a Fórum végig olvasása után végig csináltam a ROM update-t az oldalon leírtak szerint.Végig fut az update folyamat,majd bejön a Wayteq boot logó,pattan egyet,és vagy elfehéredik a képernyő,vagy újra indul az update.
    A készülék egy Wayteq x850-es,egyéb info nem áll rendelkezésemre,mivel így került hozzám,hogy bekapcsolás után elfehéredik a képernyő.
    Sajnos nem tudtam átállítani ActiveSync módba.

    Wayteq X950 komplett ROM
    Ez a verzió, Kompatibilis az X850-es WayteQ-el
    (V3.6.C173.09.10),ezt a ROM-ot toltam fel rá.

    Van esetleg valami ötleted?

    Probléma leküzdve:Miopocket 4.0 Release 68 segítségével sikerült belépni a WINCE felületre,és átállítani
    Serial_Class-ra,így már gond nélkül lefrissítette a ROM-ot.
    Ennek ellenére sokat segített az oldal.
    Köszönöm

    Azt hiszem mostmár semmit nem értek.
    Visszacsikozódott a kijelző,pedig már a navigációs program is futott rajta.
    Illetve a program futása alatt enyhén vibrál a kijelző.
    Ez valami feszültség ingadozásra vezethető vissza?

    • A hozzászólás módosításra került: 3 éve, 7 hónapja telt el-Profile photo of hoohanyo hoohanyo.
    • A hozzászólás módosításra került: 3 éve, 7 hónapja telt el-Profile photo of hoohanyo hoohanyo.
    2014.01.12. , 17:19 #61467

    Sokféle hibaforrás nevesíthető, a javíthatótól, a levélnehezékig.
    Én mindenképp lefuttatnám újra a ROM frissítést, ügyelve arra, hogy azonnal kivegyem a kártyát, miután lefutott a frissítés. Ez követően a készüléknek automatikusan újra kell indulnia, és a kalibrációs képernyőnek kell bejelentkeznie.

    A frissítés lépései:

    1. Töltse le a file-t, csomagolja ki és másolja egy microSD kártya gyökérmappájába
    2. Kapcsolja ki a készüléket (ha az be van kapcsolva)
    3. Helyezze a kártyát a készülékbe
    4. Kapcsolja be a készüléket

    5. A frissítés első része után a bejelentkező képernyőn megjelenik egy kérdés a frissítés második részére vonatkozóan. Válassza a Yes-t!

    6. A frissítési folyamat végén a figyelmeztető üzenet szerint vegye ki a memóriakártyát a készülékből, majd nyomja meg az OK gombot!

    A frissítés néhány percet vesz igénybe. A frissítés végén a készülék újraindul. Mielőtt újra használná a memóriakártyát, törölje le róla a frissítő file-okat. A frissítés utolsó lépése a képernyő kalibrálása. Érintse meg a keresztet a közepén! Miután mind az 5 pozíciót (középen és 4 sarok) beállította, a készülék kész a használatra.

    Figyelmeztetés!

    A frissítés során ne kapcsolja ki a készüléket, illetve gondoskodjon róla, hogy ne merüljön le a készülék akkumulátora. Célszerű a frissítést töltő csatlakoztatása mellett elvégezni. Forrás: wayteq.hu

    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.01.12. , 18:18 - válasz vaczak9283 hozzászólására #61481

    Igen egy autó van Wayteq rendszámmal. Innentől nem megy tovább…

    2014.01.12. , 18:56 #61484

    Ok, ez az:

    Csak arra tudok gondolni, hogy az ismerős ezért nem tudta frissíteni és adta oda neked, hátha neked sikerül… Az is valószínűsíthető, hogy a korábbi próbálkozás során egy véletlenszerű törlés, vagy ami még valószínűbb, hogy a PC-vel való összekapcsoláskor nem volt kikapcsolva a készülék. Ilyenkor rendszerint hazavág pár dolgot a készülékben.
    Javaslat:
    Állítsd vissza úgy, hogy induljon, mint korábban, miután betöltődött a navigáció utána kapcsold ki a navigációt, elvileg vissza kellene lépnie a betöltődött képernyőre. Ha ez megtörténik, akkor az ikonok közt keresd a Navi mappát (feltehetően egy földgömb ikon), azt megnyitva kiderül, hogy mi a navigációs szoftver indító fájlja, a nevét kiírva és visszalépve le tudod ellenőrizni a valódiságát.
    Amennyiben nem tudod megnézni, mert a naviból való kilépéskor “elszáll”, akkor mindenképp a ROM frissítés lesz a megoldás. Várom az infót a tesztelésről. Köszönöm.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.01.13. , 08:25 - válasz vaczak9283 hozzászólására #61515

    Töröltem a navit róla, de úgy sem indul el. Kipróbálom még, hogy visszarakom rá az előző navi progit és úgy inditom, de ha így sem sikerül akkor rom frissítéssel megpróbálom. Igaz ehhez kell szerezzek egy 2gb-os kártyát mert csak 4-es meg 8-as van itthon.

    2014.01.13. , 09:01 #61517

    Egyetértek, “említettem” is fentebb…
    Azért volna jó visszaraknod, mert feltételezésem szerint ellenőrizhető lesz, hogy mi indítja el, illetve mi kavarhat be, mert lehet, hogy korábban egy “megkerülő” módszert alkalmazott a tulajdonosa és e miatt nem tud visszatérni a kezdőképernyőhöz.

    Szerintem próbáld meg a 4GB. zsugával, mert nekem ment a dolog, igaz x960-on, egy próbát megér, s ha bejön nem kell költekezni. A lényeg, hogy előtte formázd FAT32-re és csak a fájlokat másold rá, ott fentebb a leírás hozzá.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.01.13. , 09:27 - válasz vaczak9283 hozzászólására #61519

    Visszaraktam a Primo 2-őt, de nem indul továbbra sem. Akkor megnézem majd a 4GB-os karival. Remélem jólesz. Ha nem akkor kérek egy 2GB-ost kölcsön egy barátomtól és azzal. Remélem jólesz. Addig is köszi a segítséget. 😉

    2014.01.13. , 11:08 #61525

    A ROM mentése előtt, ha be tudsz lépni a ResidentFlash2 mappába és ott látod a YFAPP mappát valamint ki is tudod menteni, akkor összehasonlítom egy eredetivel, kiderül, mi a hiba benne és lehet, hogy nem is kell a ROM…
    ______________
    Azt tudod, hogy melyik ROM a jó neked?
    Biztos, hogy x950BT?
    Fontos tudni a helyes értékeket, mert amelyik nem hozzá való az semmi perc alatt hazavágja a kütyüt.
    Ki kellene olvasnod az adatait, vagy a hozzá kapott leírásból, vagy a ResidentFlash-ból, ilyesmiket keress:

    Készüléktípus: Wayteq X950BT
    Rom Version : PF08.2128.29M7588Q
    Software Version: v3.6.j038.09.28
    OEM Info: WTAtlas4
    Operációs rendszer: Windows CE 6.0

    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.01.18. , 11:13 - válasz vaczak9283 hozzászólására #62339

    No a 4GB-os kártyával sikerült a frissítés , de a Wayteq-es autós képnél nem megy tovább. Egyszer engedte, kalibrálni a kijelzőt frissítés után, de aztán csak egy szürke képernyő volt. Reseteltem, de nem megy tovább. Amúgy a TFAT-ról csak törölni lehet, de formázni nem tudja mert irás védett a windows szerint…

    Na aszthiszem sikerrel jártam. Most elindult a gép, de most az van, hogy egyből a WinCE-be lép be. Azt írja az elején mikor bekapcsolom, hogy Not found Application. Please install is from SD/MMC.

    • A hozzászólás módosításra került: 3 éve, 7 hónapja telt el-Profile photo of robaa85 robaa85.
    • A hozzászólás módosításra került: 3 éve, 7 hónapja telt el-Profile photo of robaa85 robaa85.
    2014.03.02. , 19:36 #67149

    Üdvözletem hozzájutottam én is egy Wayteq X850 készülékhez sajnos a gépen csak a féher képernyő van.vettem bele egy 8gigás kártyát lemásoltam rá a rom frissitést de sajnos nem csinál semmit ugyan az van csak a fehér képernyő.Erre kérnék egy megoldást köszönöm

    2014.03.02. , 22:20 #67172

    @1959jano
    Szia!
    Mint fentebb is olvastad, a ROM visszamentése 2GB FAT32-re formázott és vagy max. 4GB. szintén FAT32-re formázott kártyával lehetséges – én a 2GB.-re szavazok és mindent a leírás szerint végezz, mert csak úgy lesz eredményes a feladat.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.03.03. , 06:26 #67184

    Nagyon köszönöm holnap veszek egy 2GB-kártyát és meg probálom megoldani nagyon köszönöm a szivességedet.Te milyen programot ajánlasz rá igo8 vagy priomo? Üdv János

    2014.03.03. , 10:08 #67192

    Jellemzően az iGO8-at szokták javasolni, nevezetesen a 8.3.5.231128-at, kategóriájában a legfrissebb és megbízható, egy jó skin használatával a képernyőről eltüntethetők a zavaró tényezők és királyos navigáció lesz belőle – én inkább a Kia Primo2 v9.6.5.306142 javaslom, modern, gyors, megbízható és egy jó skin használatával számos okos funkció elővarázsolható belőle.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.03.10. , 13:28 #68021

    Üdv Fórumozók 🙂
    Wayteq x820-hoz nincs valakinek elérhető romja vagy valami linkje ?
    előre is köszönöm.
    ui: jó a kollekció sűrűn használom. 😀

    2014.03.10. , 15:55 #68038

    Szia!
    Fontos tudnod, hogy fényérzékelős e a készüléked, vagy nem, mert nem mindegy.
    Itt a gyártó oldalán fényérzékelős még van:http://www.wayteq.eu/hu/letoltes-gps-navigacio
    Itt pedig mind a kettőből van elég: http://gpsforum.hu/drupal6/node/45 , de csak regizés után férhetsz hozzá.

    Figyelmesen olvasd el a leírásban foglaltakat és annak megfelelően cselekedj, ellenkező esetben papírnehezék lesz belőle.
    Kellemes időtöltést.

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.05.09. , 09:11 #75146

    Üdv!

    Felrakatam az innen letöltött romot x950BT-re, de nem jó a felbontás, hd-s jó csak nincs hang!
    A készülék hátulján x950BT szerepel, nem értem miért 800*480-as a felbontása.

    Valami ötlet?

    2014.05.09. , 11:13 #75155

    Szia!
    Nézd meg újra, lehet, hogy az x960BT-t tetted rá, mert az 800×480.
    Ezt töltötted le v3.6.j038.09.28.rar mert ez a x950BT 480×272-es.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.06.16. , 21:34 #80721

    Sziasztok!
    A Wayteq N710B jó a DreimGo DG200BT navihoz is, azzal a kompromisszummal hogy nincs benne média lejátszó. Próbáltam a Wayteq N770BT ROM-ot is, de azzal le fagy a navi.
    Sajnos ezt az öszvér megoldást kellett használnom, de így legalább kifogástalanul működik.
    Az eredeti probléma az volt, hogy a belső flash memória csurig volt “varangyos” hibás fájlokkal és ezeket a hibás fájlokat nem lehetett másképp törölni, csak ROM újra telepítéssel.
    Ha esetleg valaki tud eredeti DG200BT ROM-ot, azért hálás lennék.

    2014.06.17. , 13:48 #80803

    @chaba68
    Szia!
    Az ittenit tetted rá: http://dirtywindows.hu/discussion/topic/wince-rom-collections/#post-36837 – ennél a U2B27B.bld fájlt nem kell használni, olvasd el a leírást légy szíves.
    Ellenőriz kérlek. Ha nem akkor próbáld vele, illetve van egy másik, amely képfájl mentés, azzal is kipróbálhatod.
    WN710B-img
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.06.25. , 14:02 #82132

    Üdv Mindenkinek!

    Segítséget szeretnék kérni az alábbi géppel kapcsolatban:
    Ez egy SLDZ-GPS 4.3″ kijelző. Bekapcsolás után a 01 képig jut el. A kijelző érintésre ad hangot de semmi nem történik. PC-re dugva bejön a 02 kép, majd ismét a 01 kép, de a számítógép nem ismeri fel. SD kártya bedugását és kivételét hangjelzés kíséri de azon túl semmire nem reagál. Ehhez a készülékhez lehet ROM-t találni?
    Segítséget előre is köszi.

    Csatolmányok:
    You must be logged in to view attached files.
    2014.06.25. , 22:32 #82266

    @Sanyialó
    Szia!
    Mit tettél vele, hogy így viselkedik?
    Korábban felismerte a PC?
    Biztos, hogy jó az USB kapcsolat?
    A készüléket bekapcsolva az történik amit a képek is mutatnak?
    A gyári beállítás visszaállítása nem működik?
    RESET-re nem reagál?
    Van, hozzá ROM, de előtte kérem a válaszokat. Köszönöm.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.06.26. , 09:57 #82289

    Szia!
    Úgy kezdődött, hogy tönkre ment az akkumulátor, mindig hamar lemerült és akkor is csinált ilyesmit. Aztán kicseréltem az aksit egy másik rossz gps-ből, teljesen feltöltve és működött a készülék (szépen ment az igo8 is). Aztán egyik éjszaka bekapcsolva felejtettem és lemerült az akku, azóta lett ilyen.
    Régebben felismerte a pc most több kábellel is próbáltam 3 gépen is ( 2 win7 egy win8.1) egyik sem ismeri fel. Resetnél is és sima bekapcsolásnál is ugyan ezt csinálja. Bejön a hat ikonos kép – az autó ikon benyomódva van – a képernyőt bárhol érintem, csak pittyeg.
    A töltés és a töltésjelző viszont működik, ha teljesen feltölt a led zöldre vált.
    Attól félek, hogy a frissítés sem indul el rajta, bár a kártya bedugást és kivételt érzékeli egy hangjelzéssel reagál.
    Hát nagyjából ennyi. Köszi a segítséget

    2014.06.26. , 19:52 #82402

    Sziasztok!

    Köszönöm az infót.
    A jelenség arra enged következtetni, hogy bár feltöltöttnek tűnik az akkumulátor, mégsem tartalmaz annyi energiát, hogy betöltse a rendszert.

    A ROM csere ezen nem segít, legalább is szerintem, viszont az segíthet, ha a hálózati töltőn hagyod a zöld jelzés ellenére még, vagy 8-10 órát.

    Ha a fenti módszer nem segít, akkor három hiba lehetséges:
    – a régi/új aksi belső csatlakoztatója kilazult, rossz a kontakt
    – a régi/uj aksi is megadta magát
    – a hálózati töltő nem képes a töltésre egy bizonyos melegedés után
    Ellenőrizd szép sorjában a lehetőségeket és a megoldás ott lehet valahol, csak figyelmesen cselekedj.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.06.27. , 11:54 #82508

    Szia!
    Köszönöm, hogy válaszoltál. Valamit rosszul fogalmaztam, az akkumulátor teljesen jó, akkor sem töltődik be a rendszer ha hálózati töltőn van. Szerintem a szoftver sérült nem tud betöltődni. Ha így van akkor csak a ROM frissítés segíthet és Te ha megadod a linket. Használni így sem tudom, ha elrontom akkor ugyanitt vagyok.
    Az alaplapon szereplő felirat: PV48 ver 1.1 ROSH LAYER 6 20080704.
    Ha tényleg tudsz segíteni akkor azt nagyon megköszönöm.

    2014.06.27. , 16:12 #82572

    Hangsúlyozni szeretném, hogy a javasolt ROM általam nem ismert, tehát nem tudom, hogy jó-e a Te készülékedre, csakis felelősen teszteld.
    Ez egy boot csomag: PV48_boot.rar
    Először ezzel próbáld, hátha helyre hozza…
    **ttp://data.hu/get/5773231/PV48_boot.rar
    csak az 5db. fájlt másold a kártyára és ahogy lentebb írtam hasonlóan járj el.
    Ha jó és beválik, a másikra már nincs is szükséged.
    Innen le tudod tölteni – a csomagból csak az alábbi két fájlt másold egy üres 2GB. FAT32-re formázott kártyára:
    – DSK1_0_64585728.img
    – DSK1_0_64585728.img_read.log
    1. A készüléket feltöltöd és rajta hagyod a hálózati töltőt
    2. Berakod az előkészített kártyát a készülékbe és bekapcsolod, pár másodpercig szöszmötöl és az indítóképernyőn látható utasítás szerint haladj tovább, a készülék újra fog indulni és felkészül a frissítésre, engedélyezd neki, pár percig dolgozik, miután befejeződött a frissítés, az SD kártyát ki kell venni és újra kell indítani a készüléket,-kalibrációs képernyővel nyit – a kalibrálás végeztével a készülék kész a használatra.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.06.27. , 18:44 #82621

    Szia!
    Nagyon köszönöm a segítséget de sajna nem lett jó.
    Az első csomagnál szépen elindult végig csinálta a 4/4 feladatot ( törlés, formázás update…) Aztán újraindult, Bejött a hat ikon csak navon felirat volt a tetején és nagyon halvány volt a kép. Ekkor kikapcsoltam kivettem a kártyát és újraindítottam, aztán már csak hófehér képernyő és ennyi.
    Kétszer megcsináltam ugyan az a helyzet. A másik csomag meg el sem indult.
    Még egyszer köszi a fáradozásod és a segítőkészségedet!

    Még annyit csináltam, hogy lefuttattam rajta a nanon 560 boot – ot , na most visszajött az eredeti állapot a hat ikon meg lett navon felirat és kínai nyelv.
    De ugyanúgy nem lép tovább csak pittyeg a kijelző érintésre.
    Lehet, hogy egy navon 560 ROM-ot kellene megpróbálni? De azt nem láttam a ROM-ok között.

    • A hozzászólás módosításra került: 3 éve, 1 hónap telt el-Profile photo of Sanyialó Sanyialó.
    2014.06.27. , 19:13 #82638

    Az elsőnél volt ilyen gyanúm, mert hiányzónak ítéltem a xip fájlt belőle – feltolok egy olyan változatot, amely szerintem jobb lesz: **ttp://osztott.com/jnKB/ – pv48_at043tn24_boot.rar

    Az img fájl valszeg azért nem töltődött be, mert ahhoz előbb be kell töltődjön a DiskRw program és az már látja és engedi kijelölni a betöltődését. Az SD-n ott kell legyen a img fájlok mellett, ekkor automatikusan betöltődik a többi már értelemszerű. A progi innen letölthető: **ttp://data.hu/get/2845342/DiskRW.zip – a csomagban lévő 4db. fájlt kell az SD-re másolni + a két “img” fájlt, a többit úgy, ahogy fentebb írtam.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.06.27. , 20:09 #82658

    Szia!
    Még annyit csináltam, hogy lefuttattam rajta a navon 560 boot – ot , na most visszajött az eredeti állapot a hat ikon meg lett navon felirat és kínai nyelv.
    De ugyanúgy nem lép tovább csak pittyeg a kijelző érintésre.
    Lehet, hogy egy navon 560 ROM-ot kellene megpróbálni? De azt nem láttam a ROM-ok között.

    Sajna előzőt nem tudtam letölteni és a DiskRw- vel sem indul az SD.

    2014.06.27. , 20:17 #82660

    Az n560 tutira nem jó, ami jó lehet az a n470-ről leszedett ROM.

    Miért nem tudtad letölteni, hiszen ott van, a csillag helyett kell egy “h” betű, hogy így kezdődjön “http://” miután behívod már látni fogod amit le kell tölteni.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.06.27. , 23:12 #82699

    Szia!
    Meg van, de ugyan az mint az elején csak navon felirattal és arab nyelven.
    Viszont a számítógép látja – az SD-t is. A belső tárhelyre azt írja ki: Kapacitás: 4.2 MB és üresnek látja. Lehet, hogy sérült a belső tárhely?
    Az img fájl DiskRw- vel sem indul az SD-ről.
    Belefáradtam. Köszi a segítséget.

    2014.06.27. , 23:30 #82701

    Ennél jobb nem is lehetne, mert így most már el fog indulni a DiskRw, de most úgy old meg, hogy az SD-re a DiskRw mappát másolod a benne lévő 4db. fájllal az image fájl pedig rendesen az SD-n a DiskRw mappa mellett legyen. Beteszed a kártyát és mivel látja a PC a belsőt is keresd meg az Explorert, indítsd el és keresd meg benne az SD-n a DiskRw mappát, utána indítsd a DiskRW.exe fájlt, miután betöltődik jelöld ki a Write Disk opciót, ekkor megkeresi az image fájlt és szépen felrakja a teljes cuccot, kijavítva a hibákat.

    Csak figyelmesen, mert aprólékos a feladat, de sikerülni fog.
    üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.06.28. , 09:07 #82732

    Hát éppen ez a baj, hogy a belső meghajtót üresnek látja, (kapacitás 4,2 MB) illetve most már van rajr 4db 70 kB-os fájl: gpspara0.bin, gpspara1.bin és így tovább. Semmi mást nem látni. A wince felülethez nem férni hozzá. Esetleg activesync – el lehetne próbálkozni? Bár win7-en nemtudom menne-e?

    • A hozzászólás módosításra került: 3 éve, 1 hónap telt el-Profile photo of Sanyialó Sanyialó.
    2014.06.28. , 22:35 #82863

    A Win7-re ezt rakd: Windows Mobile Device Center és a 32/64-re figyelj.
    Üdv.: vaczak
    U.i.:
    Töltsd le ezt a FileManCE.rar csomagot és csomagold ki. *ttp://osztott.com/jnKB/ – Az exe fájlt másold az SD-re, ahol már rajta van az image fájl és a DiskRW mappa a fájlokkal – tedd be a készülékbe az SD-t s ha az Úr is úgy akarja betöltődik egy fájlkezelő, amelynek segítségével el tudod indítani az DiskRw.exe fájlt – próba “cseresznye”…

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.06.29. , 11:05 #82907

    Üdv!
    Sajna a win mobilcenterhez nem tud kapcsolódni, a másik megoldással sem indul el. Valahogy be kéne csapni, a *.bin fájlokra elindul, másra nem reagál.
    Egyébként az *.img fájl lenne a wince az előbbi pedig a kezelőfelület? Mert ezek simán elindulnak bekapcsolás után. Már többet próbáltam pl. N560, N470, az N470 PV48 a legjobb, de még mindíg az elején tartok.

    2014.06.29. , 12:12 #82923

    Szia!
    Hamarosan jön egy n470-es állomány, de ahhoz, hogy rá tudd másolni, valahogy be kellene jutnod a Flash-ba – a FileManCE-vel nem tudsz belépni, nem jön fel a fájlkezelő ablak?

    Az image fájl a teljes állományt tartalmazza, de szerintem nálad a WinCe nem sérült, mert akkor be sem jelentkezne.
    Üdv.: vaczak
    U.i.:
    Itt *ttp://osztott.com/jnKB/TC1.rar – egy üres mappába csomagold ki és utána másold az iGO8 mappát tartalmával, valamint a mellette lévő két txt fájlt az SD-re az image fájl és a DiskRW mappa mellé – tedd be a készülékbe és kapcsold be, elvileg be kellene töltenie egy mini TC-t… Ha ez megtöténik, akkor már nyert ügyed van, mert be tudod izzítani a DiskRW.exe fájlt.

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.06.29. , 18:33 #83005

    Szia!
    Erre sem reagál, sem a FileManCE nem indul el, Pedig úgy is próbáltam, hogy a TC1 ben lévő igo8 mappát meg az “exe”- t átneveztem mobilenavigator-ra mert ez ezzel indult.

    2014.06.29. , 19:29 #83012

    …, hogy a rozsda egye meg, pedig muszáj lenne bejutni a belső meghajtóra, ahol amár meglévő bin fájlok vannak – a jövőhétre kaptam ígéretet egy komplett n470-es belső tartalomra, ha addig sikerülne bejutni, akkor egyszerű bemásolással megoldható lenne minden.
    Agyalok tovább, hogy miként lehetne “belemászni”…
    Üdv.: vaczak
    U.i.:
    Találtam a nagyobbik SLDZ-hez egy működőt – van benne egy *.dat fájl átírtam benne a Te felbontásodhoz megfelelő részeket, szerintem érdemes egy próbára – a csomagban lévő fájlokat másold egy üres SD-re és hajrá (van benne egy txt fájl is, ha azt nem bontja ki nem számít)
    *ttp://osztott.com/jnKB/PF68FT_V2.8_480x272.rar

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.06.30. , 16:38 #83206

    ÜDV!
    Megpróbáltam sajnos nem jó. Fehér képernyő aztán fekete…
    Visszaraktam N470_pv48 – at ezzel legalább lehet kártyaolvasónak használni.
    Amúgy, ha gépre dugom kettő “cserélhető lemez” – t lát, egyik az SD másik meg amit írtam, 4,2MB erre is felraktam a tc-t de így sem indult.

    Most olvastam valahol, hogy Amigo mappában Amigo_pna.exe-re elindul a kártyáról bármi. El is indult minden a TC meg DiskRW, de sajnos első érintésre lefagy. Pedig már kezdtem örülni. Ja, és a WinCe logó helyett is csak csíkok vannak.

    • A hozzászólás módosításra került: 3 éve, 1 hónap telt el-Profile photo of Sanyialó Sanyialó.
    2014.06.30. , 17:16 #83216

    Szia!
    Ha jól értem, A kártyáról tudsz másolni a készülékre adatfájlokat? Ha igen, akkor hamarosan itt a cucc, “rámásoljuk” és annyi… 🙂
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.07.12. , 13:37 #85303

    Sziasztok!

    Wayteq X980BT gyári firmware-re lenne szükségem. Valaki fel tudna tenni ilyet?

    Vettem egy ilyen kütyüt és elkezdtem tesztelni. A hardware-rel semmi gond, észrevehetően gyorsabb, mint az X960BT. (Mondjuk illik is neki, dupla RAM, kétmagos CPU). A firmware-e viszont finoman fogalmazva is egy hulladék. Az automatikus háttérvilágítás szabályozás nem működik, a Bluetooth nem tud Dial-up Networkinget és ami a legborzasztóbb Primo alatt, ha “készenlétbe” kapcsolod úgy lefagy, hogy a “Bekapcsoló” gombra sem reagál, csakis Reset-tel lehet újra lelket verni bele. Rátettem a 960BT firmware-ét és láss csodát, működik az automatikus háttérfényerő szabályozás és a “Készenlét” sem fagyasztja meg. A Bluetooth sajnos még így sem megy, valszeg. azért, mert más típusú BT rádió van a 980-ban, mint a 960-ban volt. Nos ehhez kellene nekem egy 980BT gyári firmware, t.i. hogy át tudjam emelni a 960BT firmware-ébe a 980BT Bluetooth-releváns részeit. Legalábbis megpróbáljam.
    Köszönöm.

    2014.07.12. , 20:42 #85334

    Wayteq X980BT gyári firmware-re lenne szükségem.

    Szia!
    Nincs ismeretem arról, hogy bárki is közzétette volna lementését. A gyári honlapon semmi sincs róla, kivéve az infók.

    Szerintem a Bluetooth működik, ha az alább driver (nnghal.dll) és sys-bejegyzés meg van, valamint a ResidentFlash2\YFAPP\BlueTooth\BlueToothV4.exe is meg kell lennie:

    Spoiler:
    [phone]
    show_dialer=1 ;telefon ikon kikapcs. 1bekacs.
    show_bluetooth=1 ;bluetooth ikon kikapcs. 1bekacs.
    send_showphoneui_on_dial=1

    [bluetooth]
    send_showphoneui_on_dial=1
    show_bluetooth=1 ;bluetooth ikon kikapcs. 1bekacs.

    [other.fm_transmitter]
    fmtx_enabled=0 ;needs proper nnghal.dll

    [modules]
    IFM_TRANSMITTER=”NNGHAL_FM_TRANSMITTER”
    IFM_TRANSMITTER_MANAGER=”FM_TRANSMITTER_MANAGER_IMP”

    [phone]
    driver=”NNGHAL”
    win_name=”BlueTooth”
    class_name=”Dialog”
    exe_path=”\ResidentFlash2\YFAPP\BlueTooth\BlueToothV4.exe”
    start_bt_at_startup=0
    switch_name=”-h”
    default_bt_state=1
    default_phone_state=1
    resize_win=1
    show_bt_force=1
    msi_just_show_dialer=1
    show_dialer=0
    show_hangup=0
    show_bluetooth=1

    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.07.21. , 02:05 #86596

    Sziasztok!

    Ismerősnek van egy RoadNavigator RN100 készüléke. Bekapcsoláskor megjelenik a logo és onnan sajnos nem megy tovább.
    Szerintetek életre kelthető valahogy?

    jocya
    2014.07.21. , 20:47 #86666

    Szia!
    Borzasztóan sajnálom, de nem ismerem a készüléket, sőt a hálón a külföldi oldalakon, se a magyarokon nem akadtam nyomára, kivétel a gyártó honlapja, amely szintén sajnos, nem ajánl a szupporthoz semmit.

    Általánosságban említve:
    – a készülék töltöttsége megfelelő (ha kevés benne a szufla, szokott ilyet művelni)
    – ha meg van hozzá a kezelési útmutató, az segíthet abban, hogy a RESET alkalmazása, milyen módon történhet, ez egy gyári visszaállítást is eredményezhet, ha nem egy véletlenszerű belső fájltörlés történt.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.07.22. , 12:51 #86737

    Köszi a választ!

    Akkor egyelőre használom kártyaolvasónak. Töltést jelzi, belső memória + a behelyezett microSD kártyát meghajtóként megjeleníti. Hátulján lévő reset gomb, nem hoz javulást.
    A gyártó oldalán úgy olvastam, hogy ilyenkor software csere szükséges. Írtam nekik e-mailt, a válasz nagyjából (gyenge az angol tudásom): – küldjem el futárral hollandiába + a jótállást (sajnos nincs meg), és majd visszaküldik, ha készen van.
    Itt a fórumon olvastam, hogy bizonyos esetekben van lehetőség egy működő készülékről mentést készíteni, és azzal a ROM-al újraéleszteni nem működő PNA-t. Szóval reménykedem, hogy majd jelentkezik valaki egy ilyen ROM-al 🙂

    Üdv!

    2014.07.22. , 13:38 #86742

    Ha tudnál bővebb infóval szolgálni a készüléket illetően, pl. ROM és szoftver verzió, akkor elképzelhető, hogy találunk hozzá egy köztes megoldást, mert számos készülékre ugyanazt a “csizmát” azaz rendszert húzzák…

    Az, hogy az SD-t felismeri, kezeli, jó jel, de ahhoz, hogy indulna-e kártyáról a navigációs program, mindenképp egy tesztelés szükséges. Ez a teszt végképp bizonyságot adna arra, hogy rendszer, vagy csak szoftversérülése van. Volt már rá példa, hogy bár a készülék működésképtelen volt, de a navigációt betöltötte és működtette, mert a rendszer nem sérült, csak a képernyőt betöltő utasítássorozat.
    Üdv.: vaczak
    U.i.:
    Találtam egy fórumot, lehet, hogy “cseresznye”:
    http://worldofnavigation.com/showthread.php?tid=3457 – regisztrálni kell, de egyenlőre így is bele tudsz nézni az első oldalba: http://usite.hu/x/3360
    A regisztrációnál kéri a királyuk nevét, csak ezt írd: Alexander

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

    2014.07.22. , 14:25 #86747

    Amit hirtelen találtam a készülékről: itt van pár info
    Használati utasítás 2 db (az alap program + a navigációs)

    A készüléken alapból a Dontpanic navigációs program volt. Fel lett másolva mellé az IGO, ami működött jól egy darabig.

    Ui:
    Köszi a segítséget, regeltem és leszedtem pár dolgot, amint lesz alkalmam kipróbalom!

    • A hozzászólás módosításra került: 3 éve telt el-Profile photo of jocya jocya.
    2014.07.22. , 15:43 #86761

    Ilyesmiket kerestem: Mhz: 500 – RAM: 128 – LCD: 480×272 – ROM, Software: RN100, de lehet más és újabb is ennél.
    Software version: AF2013805 1019
    hardware version: HC43 / RN100
    Amit a fenti fórumon meg is találtam, még nem jutottam egyről a kettőre, de rajta vagyok a szeren…

    Azokat én is megtaláltam, nem mentem vele semmire, mert nem a beállítani, hanem a javításra való dolgokat kerestem. Ezek neked lesznek jók, sőt ott még van pár szoftver is, de elképzelésem sincs mire való.

    Mindenesetre a fenti NL fórum gyümölcsözőnek ígérkezik, tutira segítenek még a tört magyarság ellenére is. Mindenképp próbálkozz náluk.
    Üdv.: vaczak

    Figyelem! - Ne idézd a közvetlen előtted "szólót" - Fontos, hogy a topikban típus szerint tedd fel kérdésed - A posztban írtak javításához használd a SZERKESZTÉS opciót!
    A DW-n minden warez megnyilvánulás Tilos! Warez = "ami a jogvédett tartalmak jogsértő terjesztésére utal"

50 bejegyzés megtekintése - 101-150 / 468

Be kell jelentkezned a hozzászóláshoz.