Beviteli jelző kikapcsolása a tálcán. win10 pro.

+1
0
-1
Újranyitás
Nyilvános

Sziasztok! Az lenne a kérdésem, hogy hogyan tudom kikapcsolni/eltűntetni permanensen (!) a beviteli jelző nevezetű csodát Win 10 Pro (32 bites) rendszeren. (Talán a nyelvi eszköztár utódja?) Számomra fölösleges, és csak foglalja a tálcán a helyet. A rendszerikonok engedélyezése vagy letiltásánál már próbáltam, de minden újraindítás, bekapcsolás után visszaáll, és megint csak le kell lőni…

10 válasz

+1
+1
-1
Nyilvános

“Amit tudni kell a tálcáról, illetve a rendszer-elemekről, a rendszer újraindítását követően újra megjelennek, amennyiben a Rendszerikonok beállításon keresztül tiltod őket.”
Ezt a választ (is) kaptam a Microsoft Community oldalon.
Kicsit turkáltam a gépemen és a következőre jutottam, nekem bevált: 
Kattints az óra mellett HUN-ra! A megnyíló Gépház, Idő és nyelv beállításnál a jobb oldalon alul kattints az English-re! Alatta megjelennek az Alapértelmezett, a Beállítások és az Eltávolítás gombok.
Ha az eltávolítást választod, nem jelenik meg többé logikusan az angol és ezzel együtt a Microsoft Community-n kapott válasszal ellentétben, nekem újraindításnál már nincs “Beviteli jelzés”.

#
+1
+1
-1
Nyilvános

No, ez engem is érdekelne. Az upgrade után kilehetett kapcsolni, de az egyik frissítés után már hiába kacsolom ki ugyan így járok én is. Ennyit az autofrissítésekről…

#1
Nyilvános
Profile photo of Cartman Staff 2015/08/21

Pedig ott kell lennie a beállításnak:
imgur-image
imgur-image

#2
Nyilvános

Azzal nincs gond, ott is van. Csak ha kikapcsolom a pöcköt, az csak a gép következő bekapcsolásáig marad úgy, aztán ugyanúgy ott figyel az ikonja a tálcán, és megint kapcsolhatom ki az opciót. Minden egyes bekapcsolás/újraindítás után.

#3
Nyilvános

Ja igen  és minden frissítés telepítve van. (kivéve a hangkártya driver, de az azt hiszem most nem releváns)

#4
Nyilvános
Profile photo of Cartman Staff 2015/08/22

Hmmm… akkor ez valami bug lehet. 

#5
Nyilvános

No lám, nem tökéletes a rendszer. 🙂 Még ilyet… Gondoltam hátha tud erről valaki valamit. Köszönöm az eddigi válaszokat. Azért várok még ötleteket. Mondjuk nem egy eget rengető  probléma, csak idegesítő. 🙂

#6
Nyilvános

Köszi a választ. Nekem megoldotta a problémát az angol bill. eltávolítása.

#7
Nyilvános

Sziasztok!

Itt van a megoldás:
http://www.askvg.com/fix-input-indicator-icon-comes-back-in-taskbar-notification-area-after-restarting-windows
[Fix] “Input Indicator” Icon Comes Back in Taskbar Notification Area After Restarting Windows

Recently an AskVG reader “Armond” contacted us regarding following query:

I am having a strange issue in my Windows 8.1 Update 1. I added Persian language to my language list in Control Panel -> Language. I don’t need the Input Indicator on the system tray, so I went to Control Panel -> Notification Area Icons -> Turn system icons on or off, and turned off Input Indicator. Now the problem is, when I reboot Windows, the icon comes back and the setting above resets to default! I see this in Windows 7 too. So Windows “forgets” my settings? Odd! Please, How to get rid of it? I even suggest you to write a separate article about it. Thanks so much for your kind work.

Actually its a known bug present in Windows 7 and later. It might also present in Windows Vista and XP but I never saw this bug appearing in those OS.

What happens during this problem/bug:

1. You add more than one language in Windows 7, 8 or 8.1 and you try to disable/turn off language input indicator icon in notification area (or system tray) of Taskbar.
Input_Indicator_Icon_Taskbar_System_Tray.png
You open Taskbar Properties and click on “Customize” button present in “Notification area” section. Then you click on “Turn system icons on or off” link and set “Input Indicator” icon to Off and apply changes.
Turn_Off_Input_Indicator_Icon_Taskbar_Notification_Area.png
It removes Input Indicator icon from Taskbar notification area.
2. Now you restart Windows and Input Indicator icon comes back in Taskbar notification area. When you check the settings to turn system icons on or off, you find the “Input Indicator” icon has been reset to On.
So you can’t permanently disable or turn off “Input Indicator” icon in Taskbar notification area and that’s the bug.

SOLUTION:

The solution is simple. If you are facing this problem, follow these simple steps to permanently hide “Input Indicator” icon in Taskbar notification area:
1. Open Control Panel and click on Language icon.
2. Now click on “Advanced settings” option given in left-side pane.
Change_Advanced_Language_Settings.png
3. Enable “Use the desktop language bar when it’s available” option present in “Switching input methods” section.
Enable_Use_Desktop_Language_Bar_Option.png
4. Now click on “Options” button and set “Language Bar” option to “Hidden“.
Set_Language_Taskbar_Toolbar_Hidden.png
Save the changes and it’ll permanently remove “Input Indicator” icon from Taskbar notification area and it’ll no longer reappear upon system restart.

#8
Nyilvános

Hát ez a cikk még 2018-ban is aktuális! 🙂 Köszönöm, kiváló tipp!

#9

Lépj be, vagy Regisztrálj a válaszadáshoz