WayteQ x850, IGO primoval, sd kártyáról indított térképek.

+1
0
-1
Megoldott
Nyilvános

Sziasztok,
Nem rég találtam sajnos csak rátok, segítségeteket szeretném kérni.
Pár napja már keresem a megoldást a problémámra de sajna eddig sikertelenül
Adott egy Wayteq x850es navim Igo Primoval 9.6.2.209584, szeretném sd kártyáról a content mappát beállítani rajt, és ehhez kellene egy kis segítség. Ez a sys fájl van rajt:
[folders]
has_secondary_root=0

[http]
enabled=1

[map_update_checker]
enabled=0

[network]
available = 1

[naviextras]
boot_service_address=”http://zippy.naviextras.com/services/index/1

[sound]
ding=0
maneuver_chimes=0
mute_os_key=1
pause_mp3_sooner=1
csv_voice_enabled=1

[3d]
max_pois=10
max_pois_on_horizont=2

[tmc-http]
servers.size=1
servers[0].url=”http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/
enabled=1
start=1

[traffic.settings]
traffic_enabled=1

[warning]
speedcam_warning=1
speedcam_soundtype=2
send_warn_event=1
is_spoken=1
Ezzel sajnos én nem boldogultam, kérésem az lenne, hogy ha van erre megfelelő előzmény, kérlek linkeljétek be, vagy ha esetleg van jobb sys fájl azt megköszönném, vagy bármi nemű segítségnek örülnék 😀
Köszönöm előre is!
Tamás
 

2 válasz

Nyilvános

Nem egészen világos, mi a szándékod. Ha csak a content mappát tennéd kártyára, akkor a sys-ben az elérési út:
[folders]
content=”\SDMMC\content\”

#1
Nyilvános

Na szóval. A sys.txt-ben ne legyen [folders] bejegyzés!!   A kártyán hozz létre egy igo mappát és abban egy content majd map poi building dem mappákat a szükséges tartalommal. Töröld a save mappa tartalmát és indítsd újra a programot.
Ha valami csoda miatt nem működne akkor az igo mappát nevezd át addons  -ra.

#2

Lépj be, vagy Regisztrálj a válaszadáshoz